<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if lt IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/lt-ie7.css" type="text/css" media="screen" />
  <script type="text/javascript" src="http://mountainastrologer.com/tma/wp-content/themes/tma/unitpngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie7.css" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 8]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="http://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="http://mountainastrologer.com/tma/xmlrpc.php" />

<script type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}
//-->
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/holidays-astrological-style" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holidays, Astrological Style - The Mountain Astrologer" />
<meta property="og:description" content="Angela Slezak re-imagines the U.S. holiday calendar for the time &quot;when astrologers rule the world.&quot;" />
<meta property="og:url" content="http://mountainastrologer.com/tma/holidays-astrological-style" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2017-07-03T08:25:58-07:00" />
<meta property="article:modified_time" content="2017-07-03T09:08:27-07:00" />
<meta property="og:updated_time" content="2017-07-03T09:08:27-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Angela Slezak re-imagines the U.S. holiday calendar for the time &quot;when astrologers rule the world.&quot; 
" />
<meta name="twitter:title" content="Holidays, Astrological Style - The Mountain Astrologer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Holidays, Astrological Style Comments Feed" href="http://mountainastrologer.com/tma/holidays-astrological-style/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wprmenu.css-css'  href='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=5713' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #351749;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #351749!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #0D0D0D!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 767px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#l_sidebar { display:none!important; }			}
		</style>
		<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/holidays-astrological-style" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holidays, Astrological Style - The Mountain Astrologer" />
<meta property="og:description" content="Angela Slezak re-imagines the U.S. holiday calendar for the time &quot;when astrologers rule the world.&quot;" />
<meta property="og:url" content="http://mountainastrologer.com/tma/holidays-astrological-style" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2017-07-03T08:25:58-07:00" />
<meta property="article:modified_time" content="2017-07-03T09:08:27-07:00" />
<meta property="og:updated_time" content="2017-07-03T09:08:27-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Holidays, Astrological Style Comments Feed" href="http://mountainastrologer.com/tma/holidays-astrological-style/feed" />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=5713' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #351749;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #351749!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #0D0D0D!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 767px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#l_sidebar { display:none!important; }			}
		</style>
		<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-5713 single-format-standard"onload="MM_preloadImages('http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2home_pl.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2subscribe.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2new.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2back.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2articles.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2index.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2placead.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2contact.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2offer.gif')">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="/members/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/members/tmabonuscontent/">Special Bonus Content<span>for TMA Subscribers</span><br /></a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><img class="aligncenter size-full wp-image-5250" src="http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-5713"><a href="http://mountainastrologer.com/tma/holidays-astrological-style" rel="bookmark" title="Permanent Link: Holidays, Astrological Style">Holidays, Astrological Style</a></h2>
		<p class="postinfo"><b>By Angela Slezak</b> | July 3, 2017</p>
<div class="postspace2"></div>

	   <p>If you&#8217;re an astrologer, you might not experience holidays in the same way as your fellow countrymen, especially if you&#8217;re an American. When Valentine&#8217;s Day arrives on February 14 and your friends are buying flowers and chocolate for their sweethearts, you&#8217;re probably thinking &#8220;romantic love in the sign of Aquarius?&#8221;</p>
<p>When astrologers rule the world, holidays can be appropriately rearranged. In preparation for this great responsibility, we in the U.S. should plan the new holiday calendar now by placing holidays within astrological alignment. </p>
<p>Many holidays are religious holidays and follow astronomical and astrological configurations, such as Easter, Hanukkah, and Diwali. We&#8217;ll leave those alone as they already have underlying significance. In deference to business, the crux of the U.S. economy, we&#8217;ll make sure each month has a holiday that encourages vigorous shopping.</p>
<p><strong>New Year&#8217;s Day</strong></p>
<p>New Year&#8217;s Day is January 1, in the sign of Capricorn. Capricorn is ruled by Saturn and describes contraction, caution, authority, rules, limits, structure, and tradition. In the northern hemisphere, Capricorn brings &#8220;Old Man Winter.&#8221;</p>
<p>Does this sound like the way to begin a new year, with Old Man Winter?</p>
<p>The New Year in some other cultures begins with spring. Let&#8217;s join them and put the New Year back in the physical and astrological spring — Aries. Aries is the first sign of the zodiac and begins with the March equinox.</p>
<p>Not only does this adjustment solve for New Year&#8217;s Day, it also solves for New Year&#8217;s Eve, which will now be in 29° of the last sign of the zodiac, water sign Pisces. New Year&#8217;s Eve is primarily a drinking event and so properly belongs in a water sign. </p>
<p><strong>Valentine&#8217;s Day</strong></p>
<p>As already alluded to, Valentine&#8217;s Day, regardless of its religious significance, is, in the United States a holiday of romance celebrated with flowers, chocolate, and dinner at a fancy restaurant. Astrologers reading this know where this is going — to the opposite sign of Leo.</p>
<p>Aquarius is friendship and Leo is romance, so Valentine&#8217;s Day can move 180° to August 14. While marketers out there may fear for their February sales, they can rest assured that, in Leo, sales will be even greater than February sales, as the sun and warmth increase romantic feelings. </p>
<p><strong>Innovation Day</strong></p>
<p>I would like to propose a new February holiday: Aquarius — the sign of freedom, independence and innovation — could host <em>Innovation Day</em>. On this day, all citizens may make one recommendation for a societal or technological innovation. Each prescribed community will hold elections to vote on the innovation for their community. </p>
<p><strong>Earth Day and Mother&#8217;s Day</strong></p>
<p>At the very end of April in the sign of Taurus is Earth Day, a perfect placement as Taurus is the fixed earth sign, the Earth itself.</p>
<p>Mother&#8217;s Day is a toss up, as Taurus represents the stability of motherhood but not its emotional components, which are more properly placed in the mothering sign of Cancer. However, the Earth nourishes, so we can merge these two holidays into <em>Mother Earth Day.</em></p>
<p><em>Mother Earth Day </em>will celebrate all forms of mothering and nurturing. We can engage the Earth in activities that nurture it, such as planting trees. Earth mothers will, as usual, be honored with breakfast in bed, a full day&#8217;s activity of choice, and no household chores.</p>
<p><strong>Memorial Day and Independence Day</strong></p>
<p>Placed in early Gemini, the sign of mental acuity, friends, and neighbors, Memorial Day could find a slightly better placement. Gemini certainly has a good memory, but the emotional content of Memorial Day brings to mind the sign of family and clan connection, Cancer (July).</p>
<p>July already has a holiday — July 4, Independence Day — the day of the signing of the Declaration of Independence. On that day, the Sun was in Cancer, the Moon in Aquarius. Aquarius is the sign of independence and freedom, the utopian society, and universal brotherhood. Cancer, in contrast, is more about family, clan, and the sense of belonging.</p>
<p>Since July 4 is the date of an actual event, it is difficult to move. We can, however, re-name it more appropriately as <em>National Day</em>. Most countries have a National Day, so it should be easy to transition into this term, as it serves Cancer&#8217;s sense of belonging.</p>
<p>Memorial Day has lots of connections with the holiday now known as Independence Day, so we can combine these two into <em>National Memorial Day</em>. We can remember our Founding Fathers and all who served in the armed forces on a single day.</p>
<p>(You might have already worried that with New Year&#8217;s Day moving to March, taxes, normally due on April 15, might be rushed to be paid in this new calendar. <em>National Memorial Day</em> can also be tax day, which will reinforce the idea that our taxes support community services.) </p>
<p><strong>Flag Day</strong></p>
<p>On June 14, 1777, the flag of the United States (then with 13 states) was adopted. Like Independence Day, Flag Day is difficult to change, as it&#8217;s a holiday based on an actual date. However, Gemini is a very nice place for this holiday because it’s an air sign that naturally understands and conveys the power of symbols. </p>
<p>The U.S. flag began with 13 stars and now has 50, exhibiting its Gemini mutability, which not only embraces new experiences and friends, but also actively seeks them. The stars represent states joined in union, a concept well placed in the sign of siblings and neighbors. Gemini is the community and the flag represents that community.</p>
<p><strong>Father&#8217;s Day</strong></p>
<p>Father&#8217;s Day in June in the sign of Gemini is an okay placement, but, astrologically, fathers are ruled by Capricorn in January, as mothers are ruled by the opposite sign, Cancer, in July. Since we&#8217;ve moved New Year&#8217;s Eve and New Year&#8217;s Day out of Capricorn, fathers can take this spot.</p>
<p>Martin Luther King Jr. was a strong Capricorn leader of people. Without diluting his holiday, we can have Father&#8217;s Day the day after King’s birthday, making for two days that we honor the strong and valiant males amongst us.</p>
<p>Honoring fathers on their special day will include Capricorn traditions ripe with dignity and respect. Fathers lead and guide us and shall therefore choose how to spend the day. No one will complain about any of his choices and will follow all of his rules. If he doesn&#8217;t want to stop and ask for directions on a long drive, that will not be challenged, as Capricorn represents respect for authority, even when it&#8217;s wrong.</p>
<p><strong>Labor Day</strong></p>
<p>Labor Day in the sign of Virgo, which rules work, health, and pets, is the perfect placement. No changes needed here. Many school terms also begin in this sign, which is ruled by Mercury and, like Gemini, is very intelligent and curious, with a desire to learn.</p>
<p>As with Independence Day, Labor Day could use a re-brand into <em>Labor, Health, and Education, and Pet Day</em>. Marketers should love the expansion of the holiday as now we can have a huge push for health and wellness products to pet supplies. I recommend vitamin shops and pet stores double their sales forecasts. </p>
<p>In this holiday realignment scenario, remember that astrologers rule the world, giving us the power to re-brand in a literal way. So let&#8217;s just call it <em>Virgo Day</em>. At that point, citizens will be so well educated in astrology that they will be aware of all that Virgo represents. </p>
<p><strong>Halloween</strong></p>
<p>Halloween has roots in All Souls’ Day and All Saints&#8217; Day and, like Labor Day, is very appropriately placed, this time in Scorpio. Although it has religious connections, in the U.S. it’s been commercialized, so we&#8217;ll include it here.</p>
<p>In Scorpio, there is physical merging and boundary breaking, from sex to sharing money to giving a portion of your money to the community. In All Souls’ Day, we see the boundaries break between this world and the world of the dead. We spend most of our time ignoring the world of death, but in Scorpio we acknowledge its presence. </p>
<p>The “trick or treat” tradition also falls into the Scorpio realm because we are asking for others to share. We&#8217;ve made this one day an annual tradition, but, on other days, someone knocking on your door asking for treats would be considered the crossing of a boundary.</p>
<p><strong>Veteran&#8217;s Day</strong></p>
<p>Veteran&#8217;s Day in the sign of Scorpio doesn&#8217;t make a whole lot of sense, although, like Independence Day, it&#8217;s based on an actual event (a World War I armistice). Aries, ruled by Mars, is the sign of valor and is associated with war and aggression. A more accurate placement of Veteran&#8217;s Day is April, sometime after New Year&#8217;s Day, possibly in the middle of the month, since we&#8217;ll no longer need to worry about taxes at that time.</p>
<p>Veteran&#8217;s Day can be re-branded and expanded as <em>Warrior Day to</em> honor current armed services personnel, the defenders of the nation. <em>National Memorial Day</em>, as noted above, can cover veterans who are no longer with us.</p>
<p><strong>Thanksgiving</strong></p>
<p>Like the prior two autumn holidays (Labor Day and Halloween), Thanksgiving is also well placed in the sign of Sagittarius. Ruled by Jupiter, Sagittarius is about expansion and abundance. It&#8217;s fascinating that Thanksgiving is placed in early Sagittarius, where, in the United States, most of that sign is spent shopping and feasting. That shopping ends abruptly at Christmas when the Sun moves into contracting Capricorn.</p>
<p>Sagittarius is when we spend; Capricorn is when we pay the bills. New Year&#8217;s Eve is now in Pisces (March), so we can let Capricorn be Capricorn. As tax season has moved to July (Cancer), there is much more time to pay the bills, which — retailers please note — encourages more spending.</p>
<p><strong>Creativity Day</strong></p>
<p>Perhaps Libra, currently hosting Columbus Day (the second Monday in October) could use a more robust holiday. </p>
<p>Libra, ruled by Venus, is the sign of partnership and a love of the arts. <em>Creativity Day</em> would honor the spirit of Venus. On Creativity Day, all businesses will be closed and citizens will focus on a favorite creative endeavor, which today takes many forms — from traditional arts to technology. Creativity Day will also focus attention on how our lives are the result of our creations. The mirror of creativity can provide insights into our contribution to life on Earth.</p>
<p>In summary, here is the proposed <strong>Astrologically-Aligned Holiday Calendar</strong>:</p>
<p><strong>Sign    Month     Holiday</strong></p>
<p>Aries: March — New Year&#8217;s Day<br />
Aries: March/April — Easter (religious, no change)<br />
Aries: April — Warrior Day<br />
Taurus: May — Mother Earth Day<br />
Gemini: June — Flag Day<br />
Cancer: July — National Memorial Day<br />
Leo: August — Valentine&#8217;s Day<br />
Virgo: September — Virgo Day<br />
Libra: October — Creativity Day<br />
Scorpio: October — Halloween (no change)<br />
Sagittarius: November — Thanksgiving (no change)<br />
Capricorn: December — Christmas (religious, no change)<br />
Capricorn: January — Father&#8217;s Day<br />
Aquarius: February — Innovation Day<br />
Pisces: March — New Year&#8217;s Eve</p>
<p><strong>Bio:</strong> Angela Slezak enjoys data and patterns of all sorts, from art to astrology, which she has studied for the past 30 years. The global changes occurring today are particularly fascinating, and astrology has an important place in helping us to understand how our patterns and thoughts lead to the present energy. Read her work at <http://www.ohioastrology.com">Ohio Astrology</a>.</p>
<div class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style&#038;t=Holidays%2C%20Astrological%20Style&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Holidays%2C%20Astrological%20Style" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style&#038;text=Share%21" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Holidays%2C%20Astrological%20Style&#038;body=Share%21:%20http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fholidays-astrological-style" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></div>

		
      <p>  <a href="http://mountainastrologer.com/tma/holidays-astrological-style#comments">1 Comment &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">


			<h3 class="comments-title">One Response to "Holidays, Astrological Style"</h3>
 <p>Commenters:  <a href="http://en.gravatar.com/" target="_blank">set up your photo on gravatar.com</a></p>

			<ul class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-32514">
		<div id="comment-32514">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a53c4e40b38f300eee0ea2d0b9c8cf8e?s=40&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a53c4e40b38f300eee0ea2d0b9c8cf8e?s=80&amp;d=blank&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn">Lily Gelinas <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="http://mountainastrologer.com/tma/holidays-astrological-style#comment-32514">
			July 3, 2017 at 4:09 pm</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Great blog Angela! Makes perfect sense now that holidays are correctly placed. And you know my fav-Valentine&#8217;s day in Leo.</p>
<p>Lily</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://mountainastrologer.com/tma/holidays-astrological-style?replytocom=32514#respond' onclick='return addComment.moveForm( "comment-32514", "32514", "respond", "5713" )' aria-label='Reply to Lily Gelinas'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
			</ul>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/holidays-astrological-style?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5713' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcb4935981" /></p><script src="http://mountainastrologer.com/tma/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>



  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#holidays-astrological-style">Holidays, Astrological Style</a>
                  <br /><span class="excerpt">Angela Slezak re-imagines the U.S. holiday calendar for the time &#8220;when astrologers rule the world.&#8221; 
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/holidays-astrological-style">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#planets-1st-experiential-astrological-technique">Planets on the 1st: An Experiential Astrological Technique</a>
                  <br /><span class="excerpt">Good Monday all&#8230;TMA welcomes a new guest writer who offers a suggestion to bring a change in perspective.. &#8230;thank you, Tara!
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/planets-1st-experiential-astrological-technique">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="http://mountainastrologer.com/tma/getting-wysiwyg-solar-perspective">Getting to WYSIWYG — the Solar Perspective</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/thoughts-north-node-newly-leo">Some thoughts on the North Node, newly in Leo…</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/heath-ledger-remembrance">Heath Ledger: A Remembrance</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/igs-irritable-gods-syndrome">Do You Have IGS? (Irritable Gods Syndrome)</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/you-tube-astrologers">You Tube Astrologers</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/moonlight-and-its-director">Moonlight and its director</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/venus-and-mars-2">Venus and Mars</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/upcoming-solar-eclipse-astrologers-weigh">The Upcoming Solar Eclipse and more: Astrologers Weigh In</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/capricorn-evolution-united-states">Capricorn Evolution in the United States</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/nemesis-russia-2016-u-s-presidential-election">Nemesis, Russia, and the 2016 U.S. Presidential Election</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="http://mountainastrologer.com/tma/category/a-glance-at-the-heavens" >A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mountainastrologer.com/tma/category/best-of-astrology-blogs" >Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a href="http://mountainastrologer.com/tma/category/from-the-magazine" >From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mountainastrologer.com/tma/category/planet-tracks" >Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div>
	</div>	</div>

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/"></a></li>
    <li id="nav_subscribe"><a href="/standards/subscribe.html"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/back_issues/bi_home.php"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/standards/advertise.html"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div>

</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2006 - 2017 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
	<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="http://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5525"><a href="/standards/editor&#039;s%20choice/articles_home.html">Editor&#8217;s Choice Articles</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="http://mountainastrologer.com/tma/advertise">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>
			</ul>
					</div>
		</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5081990-1");
pageTracker._trackPageview();
</script>
</body>
</html>
