<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if lt IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/lt-ie7.css" type="text/css" media="screen" />
  <script type="text/javascript" src="http://mountainastrologer.com/tma/wp-content/themes/tma/unitpngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie7.css" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 8]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="http://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="http://mountainastrologer.com/tma/xmlrpc.php" />

<script type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}
//-->
</script>


<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Philosophy of Astrology: The Relationship Between the Two - The Mountain Astrologer" />
<meta property="og:description" content="New guest author, Oscar West, writes an introduction to the interface between astrology and philosophy. Enjoy." />
<meta property="og:url" content="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="A glance at the heavens" />
<meta property="article:published_time" content="2018-05-28T14:02:28-07:00" />
<meta property="article:modified_time" content="2018-05-29T11:33:22-07:00" />
<meta property="og:updated_time" content="2018-05-29T11:33:22-07:00" />
<meta property="og:image" content="http://www.mountainastrologer.com/assets/wordpress/oscar.west.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New guest author, Oscar West, writes an introduction to the interface between astrology and philosophy. Enjoy." />
<meta name="twitter:title" content="The Philosophy of Astrology: The Relationship Between the Two - The Mountain Astrologer" />
<meta name="twitter:image" content="http://www.mountainastrologer.com/assets/wordpress/oscar.west.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; The Philosophy of Astrology: The Relationship Between the Two Comments Feed" href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab2d6e8d3086da922d18dd19e90ed82e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hamburger.css-css'  href='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 767px ) {
				#wprmenu_bar {
					background-color: #351749;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: ;
				}
				#mg-wprm-wrap {
					background-color: #351749;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ffffff;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #eaeaea;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #eaeaea;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						left: px;
						float: left !important;
						background-color: ;
					}
					

				#l_sidebar{ display: none; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","push_width":"","menu_width":"80","parent_click":"","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=6303' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mountainastrologer.com/tma/?wordfence_lh=1&hid=ECB95F97A4A85F0B806ECEF518B7B116');
</script><style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Philosophy of Astrology: The Relationship Between the Two - The Mountain Astrologer" />
<meta property="og:description" content="New guest author, Oscar West, writes an introduction to the interface between astrology and philosophy. Enjoy." />
<meta property="og:url" content="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="A glance at the heavens" />
<meta property="article:published_time" content="2018-05-28T14:02:28-07:00" />
<meta property="article:modified_time" content="2018-05-29T11:33:22-07:00" />
<meta property="og:updated_time" content="2018-05-29T11:33:22-07:00" />
<meta property="og:image" content="http://www.mountainastrologer.com/assets/wordpress/oscar.west.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; The Philosophy of Astrology: The Relationship Between the Two Comments Feed" href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two/feed" />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=ab2d6e8d3086da922d18dd19e90ed82e'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=6303' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two&#038;format=xml" />
<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-6303 single-format-standard"onload="MM_preloadImages('http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2home_pl.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2subscribe.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2new.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2back.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2articles.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2index.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2placead.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2contact.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2offer.gif')">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="/members/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/members/tmabonuscontent/">Special Bonus Content<span>for TMA Subscribers</span><br /></a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><img class="aligncenter size-full wp-image-5250" src="http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, http://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-6303"><a href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two" rel="bookmark" title="Permanent Link: The Philosophy of Astrology: The Relationship Between the Two">The Philosophy of Astrology: The Relationship Between the Two</a></h2>
		<p class="postinfo"><b>By Oscar West</b> | May 28, 2018</p>
<div class="postspace2"></div>

	   <p>Astrology is a complicated subject that has underlying relationships with other bodies of knowledge, including philosophy.</p>
<p>In astrology, you are deriving meaning as to how the movement of planets, stars, and other celestial objects influences your moods, behavior, or destiny.</p>
<p>As a discipline, astrology is deemed philosophical and theoretical in nature, and even though there is no unified paradigm of astrology, many people continue to turn to it as a way to study and discover the universe and its significance in our everyday life. (1)</p>
<p>Early philosophers used astrology to help them lay the foundation of ancient branches of knowledge. Galileo Galilei, Ptolemy, Pythagoras, and other scientists and mathematicians embraced astrology as something that held an important place in pre-modern civilization. (2)</p>
<p>The Western philosophy of ancient Greece and Rome is also deeply rooted in astrology. (3) Plato and his student Aristotle, for example, believed that the creation and the structure of the universe had divine origins. Plato compared the perfect cycle of the sun and the moon to the idea that we have a perfect, unchanging God who created the entire universe.</p>
<p><strong>How Philosophy and Astrology Relate to One Another</strong></p>
<p>Along with the analogy of perfection between God and the universe, Plato asserted that souls descended through the stars. Moreover, the Greek philosopher said that each soul could choose its own life, which relates to free will, a concept that is well associated with philosophy.</p>
<p>Free will is the idea that you are able to make choices based on your desires, beliefs, or values—thanks to your rational nature as a human being.</p>
<p>Using your free will means you are not allowing any external forces or factors in nature or your environment to control or affect your thoughts or decisions.</p>
<p>Meanwhile, the predictive nature of astrology points to the idea that there’s a mysterious, special relationship between you and the universe.</p>
<p>Specifically, it suggests that astrological events and conditions during the day or time of your birth can help determine the kind of person you will be or the kind of life you will have. In other words, your fate or destiny is pre-determined.</p>
<p>Astrologers are quick to point out that fatalism, the philosophical view that you are powerless to change the inevitable, has no place in astrology.</p>
<p>They also say that the role that astrology plays in your life is to point you to a pre-determined destination. (4) How soon or how close you get to that destination will depend on which direction you take—reflecting the importance of free will in the practice of astrology.</p>
<p>Last, but not least, astrology’s ties with philosophy lie in the aim of both disciplines to shed light on the meaning of life. Just as philosophy means “love of wisdom,” astrology likewise focuses on the wisdom that you gain when you have full knowledge or understanding of how your existence is significant in the society, the world, and the universe. (5)</p>
<p>Unfortunately, there are a number of contentions against astrology and philosophy, including the view that the ideas they promote about life, the world, or the universe may be reasonable but have no scientific basis.</p>
<p>It may be true that neither astrology nor philosophy is considered a science, but at the end of the day, people develop an appreciation toward these fields for providing them with a sense of purpose or direction in life.</p>
<p><strong>Footnotes:</strong></p>
<p>(1) As an example of a paradigm of modern astrology, here is a paper, <em>A Philosophy of Astrology</em>, written by Anil Chawla. He writes:<br />
“In my humble attempt of penning <em>A Philosophy of Astrology</em>, I have attempted to lay the first stone for building a paradigm of modern astrology. I shall consider my efforts successful if it inspires some other thinkers, astrologers, philosophers and psychologists to move further in this direction.”<br />
<a href="http://www.samarthbharat.com/files/philosophyastrology.pdf">A Philosophy of Astrology (pdf)</a></p>
<p>(2) <a href="https://www.encyclopedia.com/philosophy-and-religion/other-religious-beliefs-and-general-terms/miscellaneous-religion/astrology">Encyclopedia: Philosophy and Religion</a></p>
<p>(3) See, for example: <a href="http://www.valkyrieastrology.com/Makeover/astroblogs/histofastrology/greekphilosophy.htm">History of Astrology: Greek Philosophy and Astrology</a></p>
<p>(4) <a href="https://www.encyclopedia.com/philosophy-and-religion/other-religious-beliefs-and-general-terms/miscellaneous-religion/astrology">Encyclopedia: Philosophy and Religion</a><br />
An excerpt:<br />
“The role of astrology, so say the astrologers, is comparable to a ship&#8217;s compass. The compass points the way to a predetermined destination, but it does not establish that destination. “</p>
<p>(5) “Metaphysics is the branch of philosophy concerned with the nature of existence, being and the world. Arguably, metaphysics is the foundation of philosophy: Aristotle calls it &#8216;first philosophy (or sometimes just &#8216;wisdom&#8217;), and says it is the subject that deals with &#8216;first causes and the principles of things.'&#8221;<br />
<a href="https://www.philosophybasics.com/branch_metaphysics.html">Philosophy Basics: Metaphysics</a></p>
<p><img src="http://www.mountainastrologer.com/assets/wordpress/oscar.west.jpg" alt="Oscar pic" /></p>
<p>Bio: <strong>Oscar West </strong>is an astrology geek and (self-proclaimed) cool dad who likes sharing his passion in philosophy and astrology. Aside from writing blog posts about everything under the sun, he also does social media consulting for small businesses and tries to learn how to code in his free time. When he&#8217;s not contemplating about the meaning of life, you can usually find him roughhousing with his kids or indulging on his favorite ube-flavored ice cream.<br />
Contact him at <a href="mailto:oscarwest.astrology@gmail.com">OscarWest.astrology@gmail.com</a> and his website <a href="https://astrology.com.au/">Astrology.com.au</a></p>
<div class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two&#038;t=The%20Philosophy%20of%20Astrology%3A%20The%20Relationship%20Between%20the%20Two&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.mountainastrologer.com%2Fassets%2Fwordpress%2Foscar.west.jpg&#038;p&#091;title&#093;=The%20Philosophy%20of%20Astrology%3A%20The%20Relationship%20Between%20the%20Two" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two&#038;text=Share%21" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=The%20Philosophy%20of%20Astrology%3A%20The%20Relationship%20Between%20the%20Two&#038;body=Share%21:%20http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fthe-philosophy-of-astrology-the-relationship-between-the-two" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></div>
		
      <p>  <a href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two#comments">1 Comment &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">


			<h3 class="comments-title">One Response to "The Philosophy of Astrology: The Relationship Between the Two"</h3>
 <p>Commenters:  <a href="http://en.gravatar.com/" target="_blank">set up your photo on gravatar.com</a></p>

			<ul class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-32820">
		<div id="comment-32820">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a14f0295ded90933d0857785192e3462?s=40&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a14f0295ded90933d0857785192e3462?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://of%20heavenNearthworks.etsy.com' rel='external nofollow' class='url'>Khadijah Chadly</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two#comment-32820">
			May 28, 2018 at 4:07 pm</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Excellent article !</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-32820' onclick='return addComment.moveForm( "comment-32820", "32820", "respond", "6303" )' aria-label='Reply to Khadijah Chadly'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
			</ul>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/the-philosophy-of-astrology-the-relationship-between-the-two?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19188468b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>




  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#the-philosophy-of-astrology-the-relationship-between-the-two">The Philosophy of Astrology: The Relationship Between the Two</a>
                  <br /><span class="excerpt">New guest author, Oscar West, writes an introduction to the interface between astrology and philosophy. Enjoy. 
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#the-dark-of-the-moon-in-taurus">The Dark of the Moon in Taurus</a>
                  <br /><span class="excerpt">Mary Plumb writes on the current, fleeting moment with a hope that we can capture a glimpse of the endurance inherent in the sign of Taurus. 
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/the-dark-of-the-moon-in-taurus">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="http://mountainastrologer.com/tma/book-review-the-archetypal-universe">Book Review: The Archetypal Universe</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/aries-new-moon-and-more">Aries New Moon and more&#8230;.</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/black-panther">Black Panther</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/saturn-pluto-is-on-the-march-fasten-your-seat-belts">Saturn-Pluto is on the march … fasten your seat belts!</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/astrology-on-youtube">Astrology on YouTube</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/nodal-axis-magnetizing">The nodal axis is magnetizing …</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/february-check-in">February Check-In</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/california-senator-kamala-harris">California Senator Kamala Harris</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/saturn-calling">Saturn calling&#8230;</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/the-year-of-the-dog">The Year of the Dog</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="http://mountainastrologer.com/tma/category/a-glance-at-the-heavens" >A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mountainastrologer.com/tma/category/best-of-astrology-blogs" >Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a href="http://mountainastrologer.com/tma/category/from-the-magazine" >From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mountainastrologer.com/tma/category/planet-tracks" >Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div><!-- #r_sidebar -->
	</div>	</div>

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/"></a></li>
    <li id="nav_subscribe"><a href="/standards/subscribe.html"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/back_issues/bi_home.php"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/standards/advertise.html"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div>

</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2006 - 2018 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
					<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
						MENU											</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="http://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5525"><a href="/standards/editor&#039;s%20choice/articles_home.html">Editor&#8217;s Choice Articles</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="http://mountainastrologer.com/tma/advertise">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>
																				
				</ul>
			</div>
			<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=ab2d6e8d3086da922d18dd19e90ed82e'></script>
<script async="async" type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5081990-1");
pageTracker._trackPageview();
</script>
</body>
</html>
