<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if lt IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/lt-ie7.css" type="text/css" media="screen" />
  <script type="text/javascript" src="http://mountainastrologer.com/tma/wp-content/themes/tma/unitpngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie7.css" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 8]>
  <link rel="stylesheet" href="http://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="http://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="http://mountainastrologer.com/tma/xmlrpc.php" />

<script type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}
//-->
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/venus-and-mars-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venus and Mars - The Mountain Astrologer" />
<meta property="og:description" content="Mary Plumb writes on planets in Aries, and Venus stopping in the fire sign to return to the cool waters in Pisces." />
<meta property="og:url" content="http://mountainastrologer.com/tma/venus-and-mars-2" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2017-03-06T10:00:48-08:00" />
<meta property="article:modified_time" content="2017-03-06T10:01:55-08:00" />
<meta property="og:updated_time" content="2017-03-06T10:01:55-08:00" />
<meta property="og:image" content="http://mountainastrologer.com/assets/wordpress/101810blog/rosepat.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mary Plumb writes on planets in Aries, and Venus stopping in the fire sign to return to the cool waters in Pisces.
" />
<meta name="twitter:title" content="Venus and Mars - The Mountain Astrologer" />
<meta name="twitter:image" content="http://mountainastrologer.com/assets/wordpress/101810blog/rosepat.gif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Venus and Mars Comments Feed" href="http://mountainastrologer.com/tma/venus-and-mars-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wprmenu.css-css'  href='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=5575' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #351749;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #351749!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #0D0D0D!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 767px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#l_sidebar { display:none!important; }			}
		</style>
		<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mountainastrologer.com/tma/venus-and-mars-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venus and Mars - The Mountain Astrologer" />
<meta property="og:description" content="Mary Plumb writes on planets in Aries, and Venus stopping in the fire sign to return to the cool waters in Pisces." />
<meta property="og:url" content="http://mountainastrologer.com/tma/venus-and-mars-2" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2017-03-06T10:00:48-08:00" />
<meta property="article:modified_time" content="2017-03-06T10:01:55-08:00" />
<meta property="og:updated_time" content="2017-03-06T10:01:55-08:00" />
<meta property="og:image" content="http://mountainastrologer.com/assets/wordpress/101810blog/rosepat.gif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Venus and Mars Comments Feed" href="http://mountainastrologer.com/tma/venus-and-mars-2/feed" />
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://mountainastrologer.com/tma/?p=5575' />
<link rel="alternate" type="application/json+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #351749;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #351749!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #eaeaea;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #0D0D0D!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 767px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#l_sidebar { display:none!important; }			}
		</style>
		<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-5575 single-format-standard"onload="MM_preloadImages('http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2home_pl.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2subscribe.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2new.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2back.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2articles.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2index.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2placead.gif', 'http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2contact.gif','http://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2offer.gif')">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="/members/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/members/tmabonuscontent/">Special Bonus Content<span>for TMA Subscribers</span><br /></a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><a href="https://www.kickstarter.com/projects/1794056159/i-am-8"><img class="aligncenter size-full wp-image-5573" src="http://mountainastrologer.com/tma/wp-content/uploads/BANNER-AD-01.jpg" alt="" width="500" height="150" srcset="http://mountainastrologer.com/tma/wp-content/uploads/BANNER-AD-01.jpg 500w, http://mountainastrologer.com/tma/wp-content/uploads/BANNER-AD-01-300x90.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-5575"><a href="http://mountainastrologer.com/tma/venus-and-mars-2" rel="bookmark" title="Permanent Link: Venus and Mars">Venus and Mars</a></h2>
		<p class="postinfo"><b>By Mary Plumb</b> | March 6, 2017</p>
<div class="postspace2"></div>

	   <p>Mars has been in Aries since January 27 (and moves into Taurus on March 9). Crossing into Aries brings the militaristic Mars prominently onto the world stage. No one needs to be reminded of the dangers and troubles in world events. (1) Mercury moving into Aries on March 13 will have something more to say about these matters as well.</p>
<p>Since being in Aries the red planet has squared Pluto (February 22nd), conjoined Uranus (26th), and opposed Jupiter (27th).</p>
<p>The cardinal signs are all activated by a red hot Mars, and that&#8217;s a lot of agitation, inflammation, and generally riled up energy for each of us in the Aries house in the personal horoscope. There can be too much activity to assimilate, and Aries can be effective at throwing off what it doesn&#8217;t have time for, hopefully not creating harm along the way.</p>
<p>Someone I know (with Aries on the 1st-house cusp) said today, “Any little thing puts me over the edge.&#8221; Someone else with Aries on the 11th-house cusp told me she felt very aware of her friend&#8217;s &#8220;over wrought” emotions, and another person with Aries in the 6th has been dealing with a painful injury.</p>
<p>On February 3, Venus joined Mars in Aries, slowing down before her station retrograde on March 4 at 13° Aries. Venus will join the Sun at the interior conjunction on March 25 at 4°57&#8242; Aries. (2) That degree will remain sensitive until the next conjunction, which will be with Venus on the other side of the Sun (the superior conjunction) on January 18, 2018 at 18°57&#8242; Capricorn.</p>
<p>Lovely — and desiring-of-love — Venus is in a tangle with Chiron and Saturn now as well.</p>
<p>Venus in Pisces made her first square to Saturn in Sagittarius on January 27. They square again (both retrograde) on April 8 and, lastly on April 21, after Venus has gone direct.</p>
<p>We are in a cycle of Saturn square Chiron as well: the first was on December 28, upcoming (with Saturn retrograde) on April 30, and lastly on November 2.</p>
<p>Another way of looking at this: Venus was conjunct Chiron on January 24 (22° Pisces) while squaring Saturn (23° Sagittarius).</p>
<p>The wounding words or thoughts or actions have already been given and received. Emotionally painful issues have been revealed and scars torn off. There&#8217;s more than enough hurt to go around.</p>
<p>Yet Venus in Aries is going back. Hold up, wait, I&#8217;m going back. I want to be in the cool water. I want to make amends, to listen for Chiron&#8217;s words, to find forgiveness and healing.</p>
<p>She&#8217;s going back to Chiron in Pisces where she turns direct on April 15 at 27° Pisces.</p>
<p>The most significant celestial marker as Venus retreats is her conjunction with the Sun on March 25.</p>
<p>In these inflamed times, when we need to choose our battles wisely, the interior conjunction can help us see the most essential quality to take as our own hidden jewel-like mantra of self-awareness and perception. The Sun is connected to sight, vision, and perception. The cazimi is deeply personal; it is a moment to align with our own inner life and balance within. Venus in Aries goes back to the Sun to polish our deepest heart&#8217;s delight.</p>
<p>Parallel with self-awareness is the ongoing question of how are we treating others?</p>
<p>The momentum, assertion, and angry outbursts of Aries planets are moving within the backdrop of the recent Pisces solar eclipse. In Pisces, our default setting can be one of lurching between idealism and escapism, yet Venus is exalted in Pisces.</p>
<p>I heard a Tibetan teacher on the evening of the Venus station speak on these &#8220;troubled times.&#8221; He said we must realize that love and compassion are as necessary as water and air for our survival — an inspiring teaching for these troubled times.</p>
<p>Onward, friends. May we all have a productive and inspiring week. It’s good to know we are all together.</p>
<p><strong>Footnotes:</strong></p>
<p>(1) Well, if you do need reminding: President Trump created worldwide uproar when he signed the executive order restricting travel from seven countries on the day of the Mars ingress into Aries. On February 11, North Korea, considered by some to be the most dangerous location on earth now, upped the ante by launching ballistic missiles across Sea of Japan. And, in another tribute to Mars, the president is seeking a great increase in military spending with a concurrent budget reduction for the State Department.</p>
<p>(2) Venus, the planet of beauty, has an “enduring symmetry.” No matter where one considers the start of the Venus cycle to be — at heliacal rise, at the inferior conjunction, or the superior conjunction — Venus will always make a five-pointed star in her eight-year journey with the Sun and the Earth. Here&#8217;s a graphic showing the perfect geometry in her orbit around the Sun:</p>
<p><a href="http://www.lunarplanner.com/Images/Venus/pent%20drift.gif">Venus synodic cycle</a></p>
<p>If we could see from above the earth (located at the center of this diagram), the pattern looks like this — the Venus rose pattern:</p>
<p><img class="aligncenter" title="Venus rose pattern" src="http://mountainastrologer.com/assets/wordpress/101810blog/rosepat.gif" alt="Venus rose pattern" width="262" height="273" /></p>
<p>The late Robert Blaschke’s research showed that the Venus cazimi (i.e., “the heart of the Sun”) degree in a prominent place in the natal horoscope would bring an important relationship into the life during the time of that transit.</p>
<div class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2&#038;t=Venus%20and%20Mars&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fmountainastrologer.com%2Fassets%2Fwordpress%2F101810blog%2Frosepat.gif&#038;p&#091;title&#093;=Venus%20and%20Mars" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2&#038;text=Share%21" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Venus%20and%20Mars&#038;body=Share%21:%20http%3A%2F%2Fmountainastrologer.com%2Ftma%2Fvenus-and-mars-2" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></div>

		
      <p>  <a href="http://mountainastrologer.com/tma/venus-and-mars-2#comments">1 Comment &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">


			<h3 class="comments-title">One Response to "Venus and Mars"</h3>
 <p>Commenters:  <a href="http://en.gravatar.com/" target="_blank">set up your photo on gravatar.com</a></p>

			<ul class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-32335">
		<div id="comment-32335">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/74fa2059f8b79a44b6a89a50de2d97b4?s=40&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/74fa2059f8b79a44b6a89a50de2d97b4?s=80&amp;d=blank&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://www.starlightweaver.com' rel='external nofollow' class='url'>Wave</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="http://mountainastrologer.com/tma/venus-and-mars-2#comment-32335">
			March 6, 2017 at 10:28 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Did you say that R. BLaschke specified that being born with the cazimi conjunction,  during the interior or exterior conjunction,  would bring an important relationship during transit?<br />
That makes sense doesn&#8217;t it.<br />
It is such a dramatic day to be born, kind of like an eclipse in terms of heightened energy drama particles.<br />
Such a rare timing is such that I would think it doesn&#8217;t matter much where in the chart the cazimi degree is located when transited. Something is going to be triggered for sure.<br />
and thank you for bringing the point up also!!! interesting read . appreciate</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://mountainastrologer.com/tma/venus-and-mars-2?replytocom=32335#respond' onclick='return addComment.moveForm( "comment-32335", "32335", "respond", "5575" )' aria-label='Reply to Wave'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
			</ul>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/venus-and-mars-2?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38a780e148" /></p><script src="http://mountainastrologer.com/tma/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>



  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#venus-and-mars-2">Venus and Mars</a>
                  <br /><span class="excerpt">Mary Plumb writes on planets in Aries, and Venus stopping in the fire sign to return to the cool waters in Pisces.
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/venus-and-mars-2">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#upcoming-solar-eclipse-astrologers-weigh">The Upcoming Solar Eclipse and more: Astrologers Weigh In</a>
                  <br /><span class="excerpt">This week&#8217;s list of sky pictures includes blogs on the last solar eclipse in Pisces until 2034 — let&#8217;s give it our best!
&nbsp;&nbsp;<a href="http://mountainastrologer.com/tma/upcoming-solar-eclipse-astrologers-weigh">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="http://mountainastrologer.com/tma/capricorn-evolution-united-states">Capricorn Evolution in the United States</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/nemesis-russia-2016-u-s-presidential-election">Nemesis, Russia, and the 2016 U.S. Presidential Election</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/the-giant-in-the-sky">The giant in the sky…</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/peaceful-joyous-happy">Peaceful, joyous and happy</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/thoughts-millennialswill-change-world-better">Some thoughts on Millennials…will they change the world for the better?</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/between-eclipses">Between eclipses&#8230;</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/president-trumps-first-100-days">President Trump&#8217;s First 100 Days</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/food-fight-hillary-clintons-birth-chart-whos-got-egg-face">In the Food Fight Over Hillary Clinton&#8217;s Birth Chart, Who&#8217;s Got Egg on Their Face?</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/a-nobel-prize">A Nobel Prize</a></li>
		      				    <li><a href="http://mountainastrologer.com/tma/october-2016-still-speculating-hillary-clintons-missing-birth-data">It&#8217;s October 2016 And We&#8217;re Still Speculating About Hillary Clinton&#8217;s Missing Birth Data</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="http://mountainastrologer.com/tma/category/a-glance-at-the-heavens" >A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mountainastrologer.com/tma/category/best-of-astrology-blogs" >Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a href="http://mountainastrologer.com/tma/category/from-the-magazine" >From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mountainastrologer.com/tma/category/planet-tracks" >Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div>
	</div>	</div>

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/"></a></li>
    <li id="nav_subscribe"><a href="/standards/subscribe.html"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/back_issues/bi_home.php"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/standards/advertise.html"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div>

</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2006 - 2017 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
	<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="http://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5525"><a href="/standards/editor&#039;s%20choice/articles_home.html">Editor&#8217;s Choice Articles</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="http://mountainastrologer.com/tma/advertise">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>
			</ul>
					</div>
		</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5081990-1");
pageTracker._trackPageview();
</script>
</body>
</html>
