<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if lt IE 7]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/lt-ie7.css" type="text/css" media="screen" />
  <script type="text/javascript" src="https://mountainastrologer.com/tma/wp-content/themes/tma/unitpngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/ie7.css" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 8]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="https://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="https://mountainastrologer.com/tma/xmlrpc.php" />

<script type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}
//-->
</script>


<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mountainastrologer.com/tma/eclipse-talk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eclipse talk.. - The Mountain Astrologer" />
<meta property="og:description" content="Guest writer Anne Whitaker shares a personal and very positive eclipse story that suggests what great good can come from focusing our intention during an eclipse." />
<meta property="og:url" content="https://mountainastrologer.com/tma/eclipse-talk/" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2018-07-23T12:59:18-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Guest writer Anne Whitaker shares a personal and very positive eclipse story that suggests what great good can come from focusing our intention during an eclipse." />
<meta name="twitter:title" content="Eclipse talk.. - The Mountain Astrologer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Eclipse talk.. Comments Feed" href="https://mountainastrologer.com/tma/eclipse-talk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=a11e6ca713d061c0e6efe6a440db865a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hamburger.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 767px ) {
				#wprmenu_bar {
					background-color: #351749;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #351749;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ffffff !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #eaeaea !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #eaeaea !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						left: px;
						float: left !important;
						background-color: ;
					}
				#l_sidebar{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","push_width":"","menu_width":"80","parent_click":"","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=6388' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mountainastrologer.com/tma/?wordfence_lh=1&hid=16564B5FA81E06E24C0228DEE5942A1E');
</script><style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mountainastrologer.com/tma/eclipse-talk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eclipse talk.. - The Mountain Astrologer" />
<meta property="og:description" content="Guest writer Anne Whitaker shares a personal and very positive eclipse story that suggests what great good can come from focusing our intention during an eclipse." />
<meta property="og:url" content="https://mountainastrologer.com/tma/eclipse-talk/" />
<meta property="og:site_name" content="The Mountain Astrologer" />
<meta property="article:section" content="Planet Tracks" />
<meta property="article:published_time" content="2018-07-23T12:59:18-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Eclipse talk.. Comments Feed" href="https://mountainastrologer.com/tma/eclipse-talk/feed/" />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=a11e6ca713d061c0e6efe6a440db865a'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=6388' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F&#038;format=xml" />
<style type="text/css">

</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6388 single-format-standard"onload="MM_preloadImages('https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2home_pl.gif', 'https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2subscribe.gif', 'https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2new.gif','https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2back.gif','https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2articles.gif','https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2index.gif', 'https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2placead.gif', 'https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2contact.gif','https://mountainastrologer.com/tma/wp-content/themes/tma/images/buttons/2offer.gif')">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="/members/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/members/tmabonuscontent/">Special Bonus Content<span>for TMA Subscribers</span><br /></a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><img class="aligncenter size-full wp-image-5250" src="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-6388"><a href="https://mountainastrologer.com/tma/eclipse-talk/" rel="bookmark" title="Permanent Link: Eclipse talk..">Eclipse talk..</a></h2>
		<p class="postinfo"><b>By Anne Whitaker</b> | July 23, 2018</p>
<div class="postspace2"></div>

	   <p>Writer Ernest Hemingway once memorably observed that all writers need a built-in, shockproof “crap detector.” Those of us who inhabit the Otherworlds of palmistry, the I Ching, Tarot, astrology, politics (!), etc., need one of these as well, in my opinion. An opening gambit of mine during the years of teaching beginner astrology classes was usually this: <em>“</em><em>Don</em><em>’t necessarily believe a word I say, exciting, interesting, and persuasive though it might sound — always test it out in your own experience.”</em></p>
<p>Now, what on earth is the relevance of the above to this week’s topic? Just read on …</p>
<p>We are between the July 13th solar eclipse at 20° Cancer, and the July 27th lunar eclipse at 5° Aquarius. Then, we have the final eclipse of this season, a solar eclipse at 19° Leo on August 11th. As usual, the Web is awash with excitement, apprehension, and a liberal dose of doom and gloom in relation to those powerful energies. My aim in this post is to cheer you up and to make the point that the powerful symbolic endings which eclipses often bring can also open doors to hitherto unforeseen possibilities.</p>
<p>Hence the importance of trusting your own experience in those matters, rather than being unduly swayed by the generalities swirling around in the media. Personally, I have found eclipses to bring endings which were usually necessary in order for me to move on and grow some more. This was not always comfortable — but then the process of personal growth cannot proceed without a few jolts. I’d be most interested in readers sharing their eclipse experiences. To start you off, here is a memorable one of mine.</p>
<p>Scroll back 31 years with me. It is March 29, 1987, in London, UK, just before lunch on the final day of a weekend workshop on Esoteric Astrology led by master astrologer Alan Oken. I am feeling tired, suffering from information overload, and not very receptive to any more input, much less a new experience. Unbeknownst to me, however, I am poised to have one.</p>
<p>Alan informs us that there is about to be a solar eclipse at 8°18’ Aries. I’ve not paid much attention to eclipses yet (that was certainly to change as the years went on!), but at that time, I am not hugely interested. Nevertheless, it dimly registers that the eclipse opposes my natal Neptune at 8°53’ Libra in the 2nd house, which is closely sextile natal Mercury at 9°03’ Leo in the 12th house.</p>
<p>Having briefly outlined the significance of eclipses, Alan then invites us to focus on something in our lives we wish to leave behind, as he leads us through a meditation at the exact time of the eclipse. I have never been keen on guided meditations and am not at all visually oriented when imagining things. However, it seems churlish not to join in. I dutifully adopt an appropriate posture: closing my eyes and beginning to breathe slowly and deeply, as instructed.</p>
<p>What did I want to leave behind? Smoking, that’s what. I’d been trying and failing on that one for about ten years. As Alan talked us through the visualization, I focused on dropping my last fag packet into a bin — forever. The ethereal sceptic, permanently resident on my left shoulder, was taking the view that I’d tried everything else, so why not?</p>
<p>To my amazement, as I participated with the group, waves of colour began to appear — a wash of sea greens and purples, almost like the Northern Lights — behind my closed eyes. The waves peaked with Alan’s voice, then died away as he gently led us out of the meditation.</p>
<p>I was astounded by this experience, awed, and chastened. Something powerful had clearly occurred, despite my scepticism. As we all filed out for lunch, I had a strong urge to take my cigarettes and drop them in the nearest bin. So, I did. My thought: <em>“Goodbye, smoking; I’m done with you!”</em></p>
<p>Half past two the following morning saw me — sleepless, twitchy, and angry — slipping out of my in-laws’ flat into rainy North London. Heading for an all-night grocer, I bought 20 cigarettes, smoking the first one on my way back. My only company for that weekend was Tadzio, my brother-in-law’s ferociously unwelcoming old cat.<em> “Well, Tadzio,” </em>I remarked bitterly to him as he hissed at me on my return, <em>“</em><em>don</em><em>’t ever bother meditating at an eclipse.”</em></p>
<p>However, dissatisfaction at my inability to break that smoking habit continued to gnaw at me, especially since my husband, an even more dedicated smoker than I, had managed to stop that February, aided by a severe bout of mumps which (fortunately!) affected only his throat. He could barely eat or speak for several days — and could not bear to smoke. (Chiron just happened to be sitting on his Gemini MC at the time … inconvenient benefic, indeed!)</p>
<p>On my return from London, I could see that he was struggling. Suddenly I had a bright idea and said: <em>“How about this: If you can stay off the fags until the Easter weekend, I’ll stop then, too.”</em></p>
<p><em>“Right,</em>” he said through gritted teeth.</p>
<p>Two weeks after that “failed” meditation, three days before Easter weekend, I had a lightbulb moment (lunar eclipse, anyone?) — a Leo moment shot with my usual Leonine melodrama. <em>“I’m going to die as a smoker on Good Friday,”</em> I announced to my rather sceptical Aquarian husband, <em>“and be reborn as a non-smoker by Easter Monday.”</em></p>
<p>And so, reader, it duly came to pass. I have not smoked since.</p>
<p><strong>Endnote:</strong> An earlier version of this  post was first published in <em>Not the Astrology Column</em> in the July/August 2017 issue of the UK’s <em>Astrological Journal</em>, edited by Victor Olliver.</p>
<p><strong>Bio:</strong> Anne Whitaker is a writer, astrologer, and astrology teacher based in Glasgow, Scotland. Her work appears in various media, including the UK’s <em>Astrological Journal</em>, <em>Dell Horoscope Magazine</em>, <em>Infinity Astrological Magazine</em> (where she has regular bi-monthly columns), <em>The Mountain Astrologer,</em> and <em>Astrodienst.</em> Find Anne at: <a href="http://www.astrologyquestionsandanswers.com"><strong>www.astrologyquestionsandanswers.com</strong></a></p>
<div class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F&#038;t=Eclipse%20talk..&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Eclipse%20talk.." style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F&#038;text=Share%21" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Eclipse%20talk..&#038;body=Share%21:%20https%3A%2F%2Fmountainastrologer.com%2Ftma%2Feclipse-talk%2F" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mountainastrologer.com/tma/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></div>
		
      <p>  <a href="https://mountainastrologer.com/tma/eclipse-talk/#comments">4 Comments &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">


			<h3 class="comments-title">4 Responses to "Eclipse talk.."</h3>
 <p>Commenters:  <a href="http://en.gravatar.com/" target="_blank">set up your photo on gravatar.com</a></p>

			<ul class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-32882">
		<div id="comment-32882">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/7785da38282592ea77c3eae5203c376c?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7785da38282592ea77c3eae5203c376c?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn">Christina Gladney <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/eclipse-talk/#comment-32882">
			July 23, 2018 at 2:56 pm</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>You asked for readers eclipse experiences.  Here is mine.  In reading about the coming lunar eclipse, an astrologer mentioned a connection between this eclipse and one that occurred in 2011.  I decided to explore that further as I began having severe health problems in 2011, and wondered if there could be some clues there.  What I read was astounding!  During the 2011 eclipse, the North Node was transiting Ras Alhague, the Medicine Man. Ceres was square the Moon.  Mars was conjunct Algol, the evil star,  whose name is the Arabic root for the word alcohol.  Pluto was retrograde and tightly conjunct my natal Saturn which sits upon my descendant.  This eclipse occurred on June 15.  If I had been following astrology at that time, maybe I would not have chosen to go out partying on the night of June 16.  I had three short bourbon drinks over the course of three hours &#8211; a rate of consumption that should not have caused an issue.  But this night it certainly did.  I became completely incapacitated and had to driven home.  At three a.m. I awakened, very ill.  The vomiting continued for 15 hours until I was taken to the hospital for medical intervention.  I have never been able to drink from that day forward without dire consequences, so I have given up alcohol completely.  This was just the opening salvo of a chronic and rare medical condition which has severely restricted my diet.  I am hoping that whatever the connection between these two eclipses may be, it will not be another harrowing experience for me as it was in 2011.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-32882' onclick='return addComment.moveForm( "comment-32882", "32882", "respond", "6388" )' aria-label='Reply to Christina Gladney'>Reply to comment</a>		</div>
	</div>

	<ul class="children">
	<li class="comment byuser comment-author-anne-whitaker bypostauthor odd alt depth-2" id="li-comment-32886">
		<div id="comment-32886">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b2b14c4ebac3f4eca4aca33fa087fabf?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2b14c4ebac3f4eca4aca33fa087fabf?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://anne-whitaker.com/' rel='external nofollow' class='url'>Anne Whitaker</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/eclipse-talk/#comment-32886">
			July 24, 2018 at 6:57 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Christina, many thanks for sharing this dramatic story with us. With regard to your fears, it may be a comfort to you to know that eclipses belong in families and are part of what is known as the Saros Series of eclipses whose pulsebeats run through hundreds of years &#8211; and that an eclipse which recurs may well belong to a different family than the previous one, and as such produces different effects. The best known authority on eclipses is Dr Bernadette Brady, and here are her words: </p>
<p>&#8220;&#8230;Bernadette Brady &#8211; 1995<br />
In predictive astrology eclipses can give very mixed outcomes often they<br />
seem to vary dramatically from one eclipse to another. In the past<br />
astrologers have taken to examining the chart of a particular eclipse.<br />
However, far better results can be achieved by stepping back and looking at<br />
the geometry of how eclipses occur, not on the individual level but rather on<br />
the larger cyclic playing field of life. For each seemingly isolated eclipse<br />
belongs to a larger pattern, each eclipse is a member of a family and each<br />
family has particular characteristics&#8230;&#8221;</p>
<p>If you ( or anyone else reading this reply) would like to read what she has to say on Saros Cycles in more detail, here is the link to a pdf taken from her public website: <a href="http://www.bernadettebrady.com/Pdfs/SarosCycles.pdf" rel="nofollow">http://www.bernadettebrady.com/Pdfs/SarosCycles.pdf</a> . I hope this helps!</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-32886' onclick='return addComment.moveForm( "comment-32886", "32886", "respond", "6388" )' aria-label='Reply to Anne Whitaker'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-32883">
		<div id="comment-32883">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1db4e6403369ec0efee11c38a218b4eb?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1db4e6403369ec0efee11c38a218b4eb?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn">Jackie <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/eclipse-talk/#comment-32883">
			July 23, 2018 at 6:41 pm</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>In the early 90&#8217;s I attended The Mountain AstrologersPlanet Camp.<br />
An 84 year old lady attended out of curiosity.  We learned she was having a uranus return.  So now that uranus has returned to Taurus where it was at my birth in 1940, what seemed like an unbelievably old experience, is becoming close to me too.<br />
So, i am thinking about my Uranian self.  Mercury at 3* and sun at 7* Aquarius.  I am inspired by your eclipse story.<br />
I easily decided what i would like to let go&#8230;..<br />
But&#8230;&#8230;i have worry with uranus ruling my 7th house cusp..<br />
My aquarian family/associates&#8230;&#8230;<br />
Even Barak Obama<br />
Hmmmmmmmmm, sudden, unexpected&#8230;.geez, i have double checked my feelings and pretty much chosen to stay in and off roads since mars went retrograde,.  Wish i could think of all manner of positive change.<br />
A hafppy surprise.  Like sitting down. To a cup of tea with you!</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-32883' onclick='return addComment.moveForm( "comment-32883", "32883", "respond", "6388" )' aria-label='Reply to Jackie'>Reply to comment</a>		</div>
	</div>

	<ul class="children">
	<li class="comment byuser comment-author-anne-whitaker bypostauthor odd alt depth-2" id="li-comment-32887">
		<div id="comment-32887">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b2b14c4ebac3f4eca4aca33fa087fabf?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2b14c4ebac3f4eca4aca33fa087fabf?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://anne-whitaker.com/' rel='external nofollow' class='url'>Anne Whitaker</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/eclipse-talk/#comment-32887">
			July 24, 2018 at 7:06 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Jackie, glad you liked my story and thanks so much for taking the trouble to drop by with your comments, not to mention the cup of tea invite! To follow up your interest in eclipses, you couldn&#8217;t do any better than read what Dr Bernadette Brady has to say. You&#8217;ll find the link to her Saros Cycles essay on my answer to Christina&#8217;s comment. </p>
<p>I am sorry about your worries regarding your Uranus Return &#8211; here I always recall my teacher Dr Liz Greene&#8217;s comment about Uranus transits to the effect that if you think you can predict it, it isn&#8217;t Uranus you are looking at&#8230;an excellent, constructive book which might be helpful to read to gain some perspective here is &#8220;The Gods of Change&#8221; by Howard Sasportas which has a very helpful section on Uranus transits.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-32887' onclick='return addComment.moveForm( "comment-32887", "32887", "respond", "6388" )' aria-label='Reply to Anne Whitaker'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ul>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/eclipse-talk/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6388' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="839a6e4213" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>




  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#eclipse-talk">Eclipse talk..</a>
                  <br /><span class="excerpt">Guest writer Anne Whitaker shares a personal and very positive eclipse story that suggests what great good can come from focusing our intention during an eclipse.
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/eclipse-talk/">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#revisiting-chiron">Revisiting Chiron</a>
                  <br /><span class="excerpt">Mary Plumb brings some Chiron stories into the current planetary mix.
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/revisiting-chiron/">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="https://mountainastrologer.com/tma/the-death-of-kate-spade/">The Death of Kate Spade</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/why-the-sudden-surge-in-veteran-candidates/">Why the Sudden Surge in Veteran Candidates?</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/the-philosophy-of-astrology-the-relationship-between-the-two/">The Philosophy of Astrology: The Relationship Between the Two</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/the-dark-of-the-moon-in-taurus/">The Dark of the Moon in Taurus</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/book-review-the-archetypal-universe/">Book Review: The Archetypal Universe</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/aries-new-moon-and-more/">Aries New Moon and more&#8230;.</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/black-panther/">Black Panther</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/saturn-pluto-is-on-the-march-fasten-your-seat-belts/">Saturn-Pluto is on the march … fasten your seat belts!</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/astrology-on-youtube/">Astrology on YouTube</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/nodal-axis-magnetizing/">The nodal axis is magnetizing …</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="https://mountainastrologer.com/tma/category/a-glance-at-the-heavens/" >A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mountainastrologer.com/tma/category/best-of-astrology-blogs/" >Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a href="https://mountainastrologer.com/tma/category/from-the-magazine/" >From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mountainastrologer.com/tma/category/planet-tracks/" >Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div><!-- #r_sidebar -->
	</div>	</div>

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/"></a></li>
    <li id="nav_subscribe"><a href="/standards/subscribe.html"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/back_issues/bi_home.php"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/standards/advertise.html"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div>

</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2006 - 2018 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
					<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
														MENU																		</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="https://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5525"><a href="/standards/editor&#039;s%20choice/articles_home.html">Editor&#8217;s Choice Articles</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://mountainastrologer.com/tma/advertise/">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>
																
				</ul>
			</div>
			<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=a11e6ca713d061c0e6efe6a440db865a'></script>
<script async="async" type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5081990-1");
pageTracker._trackPageview();
</script>
</body>
</html>
