<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if IE 8]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="https://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="https://mountainastrologer.com/tma/xmlrpc.php" />



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mountainastrologer.com/tma/amanda-gorman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amanda Gorman - The Mountain Astrologer" />
	<meta property="og:description" content="Mary Plumb has a first look at poet Amanda Gorman&#039;s horoscope: birth certificate obtained by Steven Stuckey!" />
	<meta property="og:url" content="https://mountainastrologer.com/tma/amanda-gorman/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2021-02-18T03:07:01+00:00" />
	<meta property="article:modified_time" content="2021-02-18T06:01:31+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mary Plumb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mountainastrologer.com/tma/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/amanda-gorman/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif","width":550,"height":540},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/amanda-gorman/#webpage","url":"https://mountainastrologer.com/tma/amanda-gorman/","name":"Amanda Gorman - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/amanda-gorman/#primaryimage"},"datePublished":"2021-02-18T03:07:01+00:00","dateModified":"2021-02-18T06:01:31+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45"},"breadcrumb":{"@id":"https://mountainastrologer.com/tma/amanda-gorman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/amanda-gorman/"]}]},{"@type":"BreadcrumbList","@id":"https://mountainastrologer.com/tma/amanda-gorman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/","url":"https://mountainastrologer.com/tma/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/tma-this-week/","url":"https://mountainastrologer.com/tma/tma-this-week/","name":"TMA This Week"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/amanda-gorman/","url":"https://mountainastrologer.com/tma/amanda-gorman/","name":"Amanda Gorman"}}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45","name":"Mary Plumb","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=96&d=blank&r=g","caption":"Mary Plumb"},"sameAs":["http://maryplumb.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Amanda Gorman Comments Feed" href="https://mountainastrologer.com/tma/amanda-gorman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=9680703c56def724efa294ac4ac1b811"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mountainastrologer.com/tma/wp-includes/css/dist/block-library/style.min.css?ver=9680703c56def724efa294ac4ac1b811' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 767px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size:;background-repeat: ;}#wprmenu_bar {background-color: #351749;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: ;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: px;font-weight: ;}#mg-wprm-wrap li.menu-item a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.current-menu-item > a {background: ;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color:!important;}#mg-wprm-wrap {background-color: #351749;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: ;color: #eaeaea !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #eaeaea !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #FFFFFF;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: ;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu,#wprmenu_menu ul,#wprmenu_menu li,.wprmenu_no_border_bottom {border-bottom:none;}#wprmenu_menu.wprmenu_levels ul li ul {border-top:none;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: px;left: px;float: left !important;background-color: ;}#l_sidebar{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","push_width":"","menu_width":"80","parent_click":"","swipe":"no","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=8676' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Famanda-gorman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Famanda-gorman%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}		</style>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mountainastrologer.com/tma/amanda-gorman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amanda Gorman - The Mountain Astrologer" />
	<meta property="og:description" content="Mary Plumb has a first look at poet Amanda Gorman&#039;s horoscope: birth certificate obtained by Steven Stuckey!" />
	<meta property="og:url" content="https://mountainastrologer.com/tma/amanda-gorman/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2021-02-18T03:07:01+00:00" />
	<meta property="article:modified_time" content="2021-02-18T06:01:31+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mary Plumb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mountainastrologer.com/tma/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/amanda-gorman/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif","width":550,"height":540},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/amanda-gorman/#webpage","url":"https://mountainastrologer.com/tma/amanda-gorman/","name":"Amanda Gorman - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/amanda-gorman/#primaryimage"},"datePublished":"2021-02-18T03:07:01+00:00","dateModified":"2021-02-18T06:01:31+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45"},"breadcrumb":{"@id":"https://mountainastrologer.com/tma/amanda-gorman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/amanda-gorman/"]}]},{"@type":"BreadcrumbList","@id":"https://mountainastrologer.com/tma/amanda-gorman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/","url":"https://mountainastrologer.com/tma/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/tma-this-week/","url":"https://mountainastrologer.com/tma/tma-this-week/","name":"TMA This Week"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/amanda-gorman/","url":"https://mountainastrologer.com/tma/amanda-gorman/","name":"Amanda Gorman"}}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45","name":"Mary Plumb","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=96&d=blank&r=g","caption":"Mary Plumb"},"sameAs":["http://maryplumb.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; Amanda Gorman Comments Feed" href="https://mountainastrologer.com/tma/amanda-gorman/feed/" />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=9680703c56def724efa294ac4ac1b811'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=8676' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Famanda-gorman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Famanda-gorman%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8676 single-format-standard elementor-default elementor-kit-7378">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="//members.mountainastrologer.com/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/offer.html">Digital Back Issue<br><span>Sale!</span><br /></a></h2></li>
		<li class="bonus" style="margin-top: 5px;"><h2><a href="/tma/FAQ/">Customer Service FAQs</a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><a href="https://members.mountainastrologer.com/tma-back-issue-market/"><img class="alignnone size-full wp-image-8666" src="https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast.jpg" alt="" width="1920" height="1080" srcset="https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast.jpg 1920w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-300x169.jpg 300w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-1024x576.jpg 1024w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-768x432.jpg 768w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><br />
</a><br />
<!-- <img class="aligncenter size-full wp-image-5250" src="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /> --></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-8676"><a href="https://mountainastrologer.com/tma/amanda-gorman/" rel="bookmark" title="Permanent Link: Amanda Gorman">Amanda Gorman</a></h2>
		<p class="postinfo"><b>By Mary Plumb</b> | February 17, 2021</p>
<div class="postspace2"></div>

	   <p><em>“Self-love is revolutionary. We cannot fight for others when we&#8217;re fighting a war inside ourselves. Compassion is a power that we first bestow on ourselves &amp; then give away through our actions—to people, to our planet. When we recognize this, that is when love becomes our legacy.” </em>Amanda Gorman<em>,</em>  February 14, 2021</p>
<p>Already an accomplished activist and writer, Amanda Gorman rose to global prominence when she recited her poem “The Hill We Climb” at the inauguration of Joe Biden on January 20, 2021. (1) She was born on March 7, 1998 in Santa Monica, CA.</p>
<p>Without having a birth time, astrologers quickly noted her natal Neptune, Venus and Uranus in Aquarius, being transited by the Sun, Saturn, Jupiter and Mercury. Natal Venus closely conjunct Neptune, with Uranus close by: Her appearance was beguiling — what beautiful bright colors in her hair and clothing! Her effervescent presence and delivery, her inspirational words (with references to the musical, <em>Hamilton</em>) fit this early Saturn/Jupiter in Aquarius moment perfectly.</p>
<p>Intrepid data collector Steve Stuckey just obtained a copy of her birth certificate: She was born at 4:52 pm in Santa Monica, CA. It’s always a thrill to get an accurate time, and I will make just a few observations. I am mostly excited to share the data with you all, as I know the chart of this charismatic individual is of great interest. (2)</p>
<p><strong>Amanda Gorman</strong><br />
March 7, 1998; 4:52 p.m. PST<br />
Santa Monica, CA (33N50 118W29)<br />
Whole sign houses</p>
<p><a href="https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif"><img class="aligncenter size-full wp-image-8686" src="https://mountainastrologer.com/tma/wp-content/uploads/amanda.gif" alt="" width="550" height="540" /></a></p>
<p>Born in the day, Amanda has Virgo rising, Sun in Pisces and Moon in Cancer. Mercury, ruler of the first is at  29°24’ Pisces.</p>
<p>There are lots of ways to interpret Mercury at that degree, but I am immediately drawn to 29°24’ Pisces as it is on the Aries Point, that is 0° of the cardinal signs. To keep it simple: the Aries Point, (the interception between the equator and the ecliptic) or <em>world axis</em>, is considered in Uranian astrology to be a point that reaches the whole world. Planets there have a great potential to reach a wide public, and to <em>receive</em> input from the wider collective; it is thought of as a point of fame.</p>
<p>On another note, Mercury is in the bounds of Saturn: Gorman was born with a speech impediment which she worked very diligently to overcome. According to Wikipedia, she also “has an auditory processing disorder and is hypersensitive to sound.” (3)</p>
<p>Since she was born in the day, Jupiter is the benefic of sect. It is strongly placed in the angular 7<sup>th</sup> house and in its own sign, Pisces. Jupiter rules the 7<sup>th</sup> (other people, contracts, partnerships) and the 4<sup>th</sup> (home and parents). She was raised by a single mother who is a 6<sup>th</sup> grade English teacher and she has a twin sister. Gorman graduated <em>cum laude</em> from Harvard in 2020.</p>
<p>The Moon in at home in Cancer, and placed in 11<sup>th </sup>house of good fortune, benefactors and friends. I think the trine between the lights — the Sun in Pisces, Moon in Cancer — was demonstrated in part by what seemed to be her comfort and ease in such a very public spotlight. (Venus in Aquarius in the 6<sup>th</sup> is exactly trine to the MC.)</p>
<p>So much more to say, of course, but here are a few a few timing notes: She was 22 in January 2021, an 11<sup>th</sup> house year (profected from the Ascendant). The Moon in Cancer in the lord of the year for this enormous increase in public recognition. Also, at the inauguration, her progressed Moon was at 19°11’ Taurus (its exaltation), a partile sextile to the natal Moon.</p>
<p>Another significant year in her biography was 2017:  In April, while at Harvard, she was the first person to be named National Youth Poet Laureate. She was 19, an 8<sup>th</sup> house profected year:  Mars in rulership in Aries was lord of the year. Talk about a person in a hurry — the executive director of an organization she worked with “called her a ‘powerhouse’ and has joked that her ‘bio goes out of date every two weeks.’”</p>
<p>Forecasters take note: In 2017, she also said that she intends to run for president in 2036.</p>
<p><strong>Footnotes:</strong></p>
<p>(1)</p>
<p><iframe title="Amanda Gorman reads a poem at inauguration" width="500" height="281" src="https://www.youtube.com/embed/cNFAICB8vxw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>(2) Amanda Gorman, March 7, 1998; 4:52 p.m., Santa Monica, CA. AA data, birth certificate obtained by Steven Stuckey.</p>
<p>(3) Biographical notes from: <a href="https://en.wikipedia.org/wiki/Amanda_Gorman">https://en.wikipedia.org/wiki/Amanda_Gorman</a></p>
<p>&nbsp;</p>

		
      <p>  <a href="https://mountainastrologer.com/tma/amanda-gorman/#respond">No Comments &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">






	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/amanda-gorman/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea autocomplete="new-password"  id="ce7b816a2d"  name="ce7b816a2d"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "afeeb3485d9299e40be082dd91a08441" );document.getElementById("ce7b816a2d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='8676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>




  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#amanda-gorman">Amanda Gorman</a>
                  <br /><span class="excerpt">Mary Plumb has a first look at poet Amanda Gorman&#8217;s horoscope: birth certificate obtained by Steven Stuckey!
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/amanda-gorman/">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#the-road-to-venus-is-paved-by-saturn-black-hair-and-braids-as-structure">The Road to Venus is Paved by Saturn:  Black Hair and Braids as Structure</a>
                  <br /><span class="excerpt">TMA is very pleased to welcome guest writer djenneba drammeh and their powerful recounting of the &#8220;measured care&#8221; of their exact Saturn Return
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/the-road-to-venus-is-paved-by-saturn-black-hair-and-braids-as-structure/">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="https://mountainastrologer.com/tma/our-aquarius-moment/">Our Aquarius moment..</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/mercury-retrograde-in-aquarius-2021/">Mercury Retrograde in Aquarius 2021</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/some-perspectives-on-the-current-skies/">Some perspectives on the current skies&#8230;.</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/there-are-three-types-of-capricorn-stoic-sensual-and-supernatural-by-mystic-medusa/">There are three types of Capricorn: Stoic, Sensual, and Supernatural</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/chaos-in-the-capitol-the-epiphany-coup/">Chaos in the Capitol: The Epiphany Coup</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/mars-and-bedlam/">Mars and bedlam</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/">A very wealthy woman&#8230;.</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/a-silver-lining-in-aquarius-engineering-the-future-with-the-2020-jupiter-saturn-cycle/">A Silver Lining in Aquarius: Engineering the Future with the 2020 Jupiter–Saturn Cycle</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/the-mercury-elemental-year-of-air-2021/">The Mercury Elemental Year of Air 2021</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/dolly-partons-gift/">Dolly Parton&#8217;s gift&#8230;</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="https://mountainastrologer.com/tma/category/a-glance-at-the-heavens/">A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mountainastrologer.com/tma/category/best-of-astrology-blogs/">Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a aria-current="page" href="https://mountainastrologer.com/tma/category/from-the-magazine/">From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mountainastrologer.com/tma/category/planet-tracks/">Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div><!-- #r_sidebar -->
	</div><!-- .rsidebar-content-wrap -->
	</div><!-- .rsidebar-content-outer-wrap -->

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/tma/"></a></li>
    <li id="nav_subscribe"><a href="/tma/subscribe"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/tma/back-issues/"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/tma/advertise/"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div><!-- #content_wrap -->


</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2021 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
	
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar  left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
      <a href="https://mountainastrologer.com/tma">
      MENU    </a>
      </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="https://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://mountainastrologer.com/tma/advertise/">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>

     
</ul>
				
				</div>
			</div>
			<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=9680703c56def724efa294ac4ac1b811'></script>
</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
</body>
</html>
