<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,i){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var e=gform.hooks[o][r];null==i&&(i=r+"_"+e.length),gform.hooks[o][r].push({tag:i,callable:n,priority:t=null==t?10:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,i=gform.hooks[o][r];i.sort(function(o,r){return o.priority-r.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var i=gform.hooks[o][r],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=n&&n!=i[e].priority||i.splice(e,1)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if IE 8]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="https://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="https://mountainastrologer.com/tma/xmlrpc.php" />


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="November’s Top Five Astro-Events - The Mountain Astrologer" />
	<meta property="og:description" content="Michael O&#039;Reilly&#039;s monthly synopsis of the biggest astrological aspects is back: November is here!" />
	<meta property="og:url" content="https://mountainastrologer.com/tma/novembers-top-five-astro-events/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2021-10-27T17:48:03+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael O'Reilly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mountainastrologer.com/tma/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg","contentUrl":"https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg","width":121,"height":255},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#webpage","url":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/","name":"November\u2019s Top Five Astro-Events - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#primaryimage"},"datePublished":"2021-10-27T17:48:03+00:00","dateModified":"2021-10-27T17:48:03+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/0afe65368ec684b775304ffc14e1f202"},"breadcrumb":{"@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/novembers-top-five-astro-events/"]}]},{"@type":"BreadcrumbList","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mountainastrologer.com/tma/"},{"@type":"ListItem","position":2,"name":"TMA This Week","item":"https://mountainastrologer.com/tma/tma-this-week/"},{"@type":"ListItem","position":3,"name":"November\u2019s Top Five Astro-Events"}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/0afe65368ec684b775304ffc14e1f202","name":"Michael O'Reilly","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47a8818843e8bf2293c78310b53b45bf?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/47a8818843e8bf2293c78310b53b45bf?s=96&d=blank&r=g","caption":"Michael O'Reilly"},"sameAs":["http://www.neptunecafe.com"],"url":"https://mountainastrologer.com/tma/author/michael-o-reilly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; November’s Top Five Astro-Events Comments Feed" href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9e0bd3946116983a26dcced0211585d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mountainastrologer.com/tma/wp-includes/css/dist/block-library/style.min.css?ver=e9e0bd3946116983a26dcced0211585d' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.5' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 767px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size:;background-repeat: ;}#wprmenu_bar {background-color: #351749;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: ;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: px;font-weight: ;}#mg-wprm-wrap li.menu-item a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.current-menu-item > a {background: ;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color:!important;}#mg-wprm-wrap {background-color: #351749;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: ;color: #eaeaea !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #eaeaea !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #FFFFFF;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: ;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu,#wprmenu_menu ul,#wprmenu_menu li,.wprmenu_no_border_bottom {border-bottom:none;}#wprmenu_menu.wprmenu_levels ul li ul {border-top:none;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: px;left: px;float: left !important;background-color: ;}#l_sidebar{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='gform_basic-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//mountainastrologer.com/tma/wp-content/uploads/pum/pum-site-styles.css?generated=1625687612&#038;ver=1.16.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.5' id='modernizr-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.5' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","push_width":"","menu_width":"80","parent_click":"","swipe":"no","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.5' id='wprmenu.js-js'></script>
<script type='text/javascript' defer='defer' src='https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.14' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.14' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=e9e0bd3946116983a26dcced0211585d#038;render=explicit' id='gform_recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://mountainastrologer.com/tma/wp-json/" /><link rel="alternate" type="application/json" href="https://mountainastrologer.com/tma/wp-json/wp/v2/posts/9629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=9629' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fnovembers-top-five-astro-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fnovembers-top-five-astro-events%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}

#popmake-9133 {
	background: url(https://mountainastrologer.com/tma/wp-content/uploads/TMA-popup-background.jpg) top center no-repeat; }
#popmake-9133 .gform_footer input[type="submit"] {
	color: #fff;
	background-color: #595A74;
	padding: 7px 20px;
	font-weight: 600;
	font-size: 18px; 
}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="November’s Top Five Astro-Events - The Mountain Astrologer" />
	<meta property="og:description" content="Michael O&#039;Reilly&#039;s monthly synopsis of the biggest astrological aspects is back: November is here!" />
	<meta property="og:url" content="https://mountainastrologer.com/tma/novembers-top-five-astro-events/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2021-10-27T17:48:03+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael O'Reilly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mountainastrologer.com/tma/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg","contentUrl":"https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg","width":121,"height":255},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#webpage","url":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/","name":"November\u2019s Top Five Astro-Events - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#primaryimage"},"datePublished":"2021-10-27T17:48:03+00:00","dateModified":"2021-10-27T17:48:03+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/0afe65368ec684b775304ffc14e1f202"},"breadcrumb":{"@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/novembers-top-five-astro-events/"]}]},{"@type":"BreadcrumbList","@id":"https://mountainastrologer.com/tma/novembers-top-five-astro-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mountainastrologer.com/tma/"},{"@type":"ListItem","position":2,"name":"TMA This Week","item":"https://mountainastrologer.com/tma/tma-this-week/"},{"@type":"ListItem","position":3,"name":"November\u2019s Top Five Astro-Events"}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/0afe65368ec684b775304ffc14e1f202","name":"Michael O'Reilly","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47a8818843e8bf2293c78310b53b45bf?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/47a8818843e8bf2293c78310b53b45bf?s=96&d=blank&r=g","caption":"Michael O'Reilly"},"sameAs":["http://www.neptunecafe.com"],"url":"https://mountainastrologer.com/tma/author/michael-o-reilly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; November’s Top Five Astro-Events Comments Feed" href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/feed/" />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=e9e0bd3946116983a26dcced0211585d' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://mountainastrologer.com/tma/wp-json/" /><link rel="alternate" type="application/json" href="https://mountainastrologer.com/tma/wp-json/wp/v2/posts/9629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=9629' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fnovembers-top-five-astro-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fnovembers-top-five-astro-events%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}

#popmake-9133 {
	background: url(https://mountainastrologer.com/tma/wp-content/uploads/TMA-popup-background.jpg) top center no-repeat; }
#popmake-9133 .gform_footer input[type="submit"] {
	color: #fff;
	background-color: #595A74;
	padding: 7px 20px;
	font-weight: 600;
	font-size: 18px; 
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-9629 single-format-standard elementor-default elementor-kit-7378">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="//members.mountainastrologer.com/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/offer.html">Digital Back Issue<br><span>Sale!</span><br /></a></h2></li>
		<li class="bonus" style="margin-top: 5px;"><h2><a href="/tma/FAQ/">Customer Service FAQs</a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><a href="https://members.mountainastrologer.com/tma-back-issue-market/"><img loading="lazy" class="alignnone size-full wp-image-8666" src="https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast.jpg" alt="" width="1920" height="1080" srcset="https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast.jpg 1920w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-300x169.jpg 300w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-1024x576.jpg 1024w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-768x432.jpg 768w, https://mountainastrologer.com/tma/wp-content/uploads/TMA-AD-for-The-Astrology-Podcast-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><br />
</a><br />
<!-- <img loading="lazy" class="aligncenter size-full wp-image-5250" src="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /> --></p>
</div><!-- .blog-pre-image -->
   <p style="margin: 20px 0 25px; text-align: center;"><a href="#" class="popmake-9133"><b>Receive TMA's new blog posts in your email inbox <br><u>Subscribe to our blog</u></b></a></p>

  
		<h2 id="post-9629"><a href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/" rel="bookmark" title="Permanent Link: November’s Top Five Astro-Events">November’s Top Five Astro-Events</a></h2>
		<p class="postinfo"><b>By Michael O'Reilly</b> | October 27, 2021</p>
<div class="postspace2"></div>

	   <p>1. Ceres is favorably sextile Chiron on the 8th, and a strong influence from the 1st through 13th. Ceres-Chiron aspects are often found in alternative health practitioners’ charts, and this holistic astro-event favors a mind-body-spirit approach to whatever ails you. Ceres (a caretaking, nurturing influence), in aspect to the outer planets is associated with ecological interests. This month, Ceres aspects Pluto (1st to 6th) and Saturn from the 11th through 17th, making climate change concerns a top priority. Retrograde and in Gemini, one potential problem – especially at the Glasgow Summit – is all talk and promise but no real commitment. However, the beneficial sextile to Chiron and trine to Saturn may lead to constructive advances.<a href="https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg"><img loading="lazy" src="https://mountainastrologer.com/tma/wp-content/uploads/cech13.jpg" alt="" width="121" height="255" class="aligncenter size-full wp-image-9630" /></a></p>
<p>2. Mars squares Saturn on the 10th and opposes Uranus on the 17th. In effect, Mars in Scorpio is translating the disruptive square between Saturn and Uranus from the 8th through 18th, and defines a phase where intense encounters, stand-offs, forceful displays, and ultimatums bring about significant changes. Those with placements in the 6º-12º range of fixed signs will be pushed to take action, overcome obstacles, and break away from stagnant situations. Watch out for accidents, power plays, and arbitrary authority. Although these three planets can make life difficult, for some, this is a good time to take a stand for what you believe in, to fight the good fight. Be careful not to get mired in trivial disputes. Choose your battles wisely.<br />
 <br />
3. The Sun is octile Venus on the 19th, and a friendly influence from the 13th through 23rd. In contrast to the harsh Mars-Saturn-Uranus dynamic, this Sun-Venus vibe brings out the peacemakers, artists, diplomats, and lovers. Tune in to your creative instincts to take full advantage of this phase, improve your personal style, appearance, and demeanor. The Sun and Venus together promote engagement with others, working out differences, and amorous get-togethers. This is a good time to meet someone new, if you’re in the market. Venus goes on to sextile Mars in Scorpio from the 20th through month’s end, making a good time to share intimacy with someone special.<br />
<a href="https://mountainastrologer.com/tma/wp-content/uploads/suve20.jpg"><img loading="lazy" src="https://mountainastrologer.com/tma/wp-content/uploads/suve20.jpg" alt="" width="92" height="149" class="aligncenter size-full wp-image-9631" /></a></p>
<p>4. A Lunar Eclipse on the 19th (3:47 am EDT) takes place at 27º Taurus with the Sun at 27º Scorpio. It marks a dramatic peak of contrasting astrological dynamics, epitomized by the third and final Saturn-Uranus square (coming in December). For many, this eclipse may feel like a collapse of arrangements, key relationships, and unsustainable goals. For those who are on the right path, this eclipse may further your sense of stability, determination, and financial goals. Set in Washington, this eclipse features an angular Pluto-Eris square, a sure sign that independent troublemakers (Eris in Aries) and the corporate elite (Pluto in Capricorn) are setting the agenda and/or disrupting the common good (Jupiter in Aquarius trines the Libra Ascendant).<br />
<a href="https://mountainastrologer.com/tma/wp-content/uploads/le111921.jpg"><img loading="lazy" src="https://mountainastrologer.com/tma/wp-content/uploads/le111921.jpg" alt="" width="615" height="614" class="aligncenter size-full wp-image-9632" srcset="https://mountainastrologer.com/tma/wp-content/uploads/le111921.jpg 615w, https://mountainastrologer.com/tma/wp-content/uploads/le111921-300x300.jpg 300w, https://mountainastrologer.com/tma/wp-content/uploads/le111921-150x150.jpg 150w" sizes="(max-width: 615px) 100vw, 615px" /></a><br />
 <br />
5. Saturn sextiles Chiron on the 26th and is in effect from the 16th into the first week of December. This combination goes a long way toward smoothing out differences between contrasting lifestyles, political views, and personal or professional relationships. For those with chronic illness, a promising long-term program can restore health. Saturn in Aquarius is working toward a solid common social agenda, but challenged by the independent, parochial nature of Uranus in Taurus. Chiron as the “cosmic adjuster” can offer solutions to bridge this gap. This Saturn-Chiron duo is a problem solver and can restore one’s sense of having a social network, a safety net. This is a good time to get involved in some group activity.</p>
<p><strong>Bio:</strong> Michael O’Reilly is a professional astrologer and counselor specializing in the use of political and evolutionary astrology. His recently published book, <i>The Ultimate Book of Astrology Books</i>, is a collection of book reviews he wrote for <i>Dell Horoscope</i> magazine between 1993 and 2020. Visit his website at <a href="http://www.neptunecafe.com/">www.neptunecafe.com</a> or email him at <a href="mailto:wolfstar3@aol.com">wolfstar3@aol.com</a></p>

		
      <p>  <a href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/#respond">No Comments &#187;</a></p>


   <p style="margin: 25px; text-align: center;  "><a href="#" class="popmake-9133"><b>Receive TMA's new blog posts in your email inbox <br><u>Subscribe to our blog</u></b></a></p>


      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">






	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/novembers-top-five-astro-events/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea autocomplete="new-password"  id="j3b2ac1abe"  name="j3b2ac1abe"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "abaa883de10fa66db7e7340f60a3581d" );document.getElementById("j3b2ac1abe").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>




  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#novembers-top-five-astro-events">November’s Top Five Astro-Events</a>
                  <br /><span class="excerpt">Michael O&#8217;Reilly&#8217;s monthly synopsis of the biggest astrological aspects is back: November is here!
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/novembers-top-five-astro-events/">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#full-moon-in-aries">Full Moon in Aries</a>
                  <br /><span class="excerpt">TMA Editor Paetra Tauchert brings the Hopi Elders&#8217; Prophecy into the foreground with this Full Moon.
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/full-moon-in-aries/">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="https://mountainastrologer.com/tma/the-mirror-is-also-a-blade-libra-mercurys-retrograde/">The Mirror is Also a Blade: Libra &#038; Mercury&#8217;s Retrograde</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/persephone-and-hades-venus-and-pluto-britney-spears-a-chilling-myth-comes-to-life/">Persephone and Hades, Venus and Pluto: Britney Spears a chilling myth comes to life</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/top-five-astro-events-for-october/">Top Five Astro-Events for October</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/the-astrology-of-the-thong-song/">The Astrology of the “Thong Song”</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/mercury-elemental-years-of-air-the-development-of-cryptocurrency/">Mercury Elemental Years of Air &#038; the Development of Cryptocurrency</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/astrologer-predicted-global-pandemic/">Astrologer Predicted Global Pandemic</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/venus-2/">Venus</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/septembers-top-five-astro-events/">September’s Top Five Astro-Events</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/mid-week-blog-survey/">Mid-week blog survey</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/funnels-of-cosmic-light-summer-centaur-lunations/">Funnels of Cosmic Light: Summer Centaur Lunations</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="https://mountainastrologer.com/tma/category/a-glance-at-the-heavens/">A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mountainastrologer.com/tma/category/best-of-astrology-blogs/">Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a aria-current="page" href="https://mountainastrologer.com/tma/category/from-the-magazine/">From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mountainastrologer.com/tma/category/planet-tracks/">Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div><!-- #r_sidebar -->
	</div><!-- .rsidebar-content-wrap -->
	</div><!-- .rsidebar-content-outer-wrap -->

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/tma/"></a></li>
    <li id="nav_subscribe"><a href="/tma/subscribe"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/tma/back-issues/"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/tma/advertise/"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div><!-- #content_wrap -->


</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2021 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
	
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar  left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
      <a href="https://mountainastrologer.com/tma">
      MENU    </a>
      </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-8793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8793"><a href="https://mountainastrologer.com/tma/2021-back-issues/">2021</a></li>
<li id="menu-item-8792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8792"><a href="https://mountainastrologer.com/tma/2021-back-issues/">2021</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="https://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://mountainastrologer.com/tma/advertise/">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>

     
</ul>
				
				</div>
			</div>
			<div id="pum-9133" class="pum pum-overlay pum-theme-9136 pum-theme-light-box-w-tma-background-image popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:9133,&quot;slug&quot;:&quot;free-subscription-to-our-blog&quot;,&quot;theme_id&quot;:9136,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-9133" class="pum-container popmake theme-9136 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<h2 style="text-align: center; color: #330033; font-size: 22px; margin-bottom: 10px;">Sign up!</h2>
<h3 style="text-align: center; color: #330033; font-size: 15px; margin-bottom: 16px;"> Receive our new blog posts by email</span></h3>
<p style="text-align: center;"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/tma/novembers-top-five-astro-events/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#gf_3' novalidate> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><div id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><fieldset id="field_3_2" class="gfield gfield--width-full field_sublabel_below field_description_below gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Name</legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_3_2'>
                            
                            <span id='input_3_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_3_2_3' value='' aria-label='First name'   aria-required='false'     />
                                                    <label for='input_3_2_3' >First</label>
                                                </span>
                            
                            <span id='input_3_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_3_2_6' value='' aria-label='Last name'   aria-required='false'     />
                                                    <label for='input_3_2_6' >Last</label>
                                                </span>
                            
                        </div></fieldset><div id="field_3_3" class="gfield gfield--width-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >CAPTCHA</label><div id='input_3_3' class='ginput_container ginput_recaptcha' data-sitekey='6LegiOMUAAAAAFBiB4CYlqqJ9v-2vpit3AjMEh-3'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></div><div id="field_3_4" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >Phone</label><div class='ginput_container'><input name='input_4' id='input_3_4' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_3_4'>This field is for validation purposes and should be left unchanged.</div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjljMTlkMzk0NmFiMzczYjc4ZWQ5YTBjNTczYWFjYzVlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://mountainastrologer.com/tma/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>
</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=e9e0bd3946116983a26dcced0211585d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mountainastrologer.com/tma/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mountainastrologer.com\/tma\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mountainastrologer.com\/tma\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"7518","debug_mode":"","disable_tracking":"","home_url":"\/tma\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/mountainastrologer.com\/tma\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/mountainastrologer.com\/tma\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/mountainastrologer.com\/tma\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mountainastrologer.com\/tma\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mountainastrologer.com\/tma\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"7518","debug_mode":"","disable_tracking":"","home_url":"\/tma\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/mountainastrologer.com\/tma\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/mountainastrologer.com\/tma\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-9133":{"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":""}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"9136","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"light-box-w-tma-background-image","id":9133,"slug":"free-subscription-to-our-blog"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mountainastrologer.com/tma/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1625687613&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'OTJr0dwxx65Dm3DrW82J8fzoOjFLudtVXwgzC3LAR1xpWtYLA7sC91941eebIVp2' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
</body>
</html>
