<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mountain Astrologer magazine - Learn astrology, read forecasts - student to professionals</title>

<link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="/favicon.ico" />
<!--[if IE 8]>
  <link rel="stylesheet" href="https://mountainastrologer.com/tma/wp-content/themes/tma/ie8.css" type="text/css" media="screen" />
<![endif]-->

 <!-- <style type="text/css">
  /*<![CDATA[*/
    #container { background: #FBF8E3 url(images/content_bkgrnd.gif) 0px 156px no-repeat; }
    #r_sidebar { margin-top: 7px; }
  /*]]>*/
  </style>-->
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer RSS Feed" href="https://mountainastrologer.com/tma/feed" />
<link rel="pingback" href="https://mountainastrologer.com/tma/xmlrpc.php" />



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mountainastrologer.com/tma/a-very-wealthy-woman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A very wealthy woman.... - The Mountain Astrologer" />
	<meta property="og:description" content="MacKenzie Scott, Jeff Bezos&#039;s former wife, is giving her wealth away and putting a welcomed new spin on philanthropy." />
	<meta property="og:url" content="https://mountainastrologer.com/tma/a-very-wealthy-woman/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2020-12-25T05:20:49+00:00" />
	<meta property="article:modified_time" content="2020-12-25T05:47:01+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mary Plumb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mountainastrologer.com/tma/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg","width":504,"height":381},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#webpage","url":"https://mountainastrologer.com/tma/a-very-wealthy-woman/","name":"A very wealthy woman.... - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#primaryimage"},"datePublished":"2020-12-25T05:20:49+00:00","dateModified":"2020-12-25T05:47:01+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/a-very-wealthy-woman/"]}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45","name":"Mary Plumb","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=96&d=blank&r=g","caption":"Mary Plumb"},"sameAs":["http://maryplumb.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; A very wealthy woman&#8230;. Comments Feed" href="https://mountainastrologer.com/tma/a-very-wealthy-woman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountainastrologer.com\/tma\/wp-includes\/js\/wp-emoji-release.min.js?ver=9680703c56def724efa294ac4ac1b811"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mountainastrologer.com/tma/wp-includes/css/dist/block-library/style.min.css?ver=9680703c56def724efa294ac4ac1b811' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 767px ) {html body div.wprm-wrapper {overflow: scroll;}#wprmenu_bar {background-image: url();background-size:;background-repeat: ;}#wprmenu_bar {background-color: #351749;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: ;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: px;font-weight: ;}#mg-wprm-wrap li.menu-item a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.current-menu-item > a {background: ;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color:!important;}#mg-wprm-wrap {background-color: #351749;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: ;color: #eaeaea !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #eaeaea !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #FFFFFF;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: ;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu,#wprmenu_menu ul,#wprmenu_menu li,.wprmenu_no_border_bottom {border-bottom:none;}#wprmenu_menu.wprmenu_levels ul li ul {border-top:none;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: px;left: px;float: left !important;background-color: ;}#l_sidebar{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mountainastrologer.com/tma/wp-content/themes/tma/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"767","push_width":"","menu_width":"80","parent_click":"","swipe":"no","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=8437' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fa-very-wealthy-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fa-very-wealthy-woman%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}		</style>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mountainastrologer.com/tma/a-very-wealthy-woman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A very wealthy woman.... - The Mountain Astrologer" />
	<meta property="og:description" content="MacKenzie Scott, Jeff Bezos&#039;s former wife, is giving her wealth away and putting a welcomed new spin on philanthropy." />
	<meta property="og:url" content="https://mountainastrologer.com/tma/a-very-wealthy-woman/" />
	<meta property="og:site_name" content="The Mountain Astrologer" />
	<meta property="article:publisher" content="https://www.facebook.com/tma.magazine/" />
	<meta property="article:published_time" content="2020-12-25T05:20:49+00:00" />
	<meta property="article:modified_time" content="2020-12-25T05:47:01+00:00" />
	<meta property="og:image" content="https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@tma_mag" />
	<meta name="twitter:site" content="@tma_mag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mary Plumb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mountainastrologer.com/tma/#website","url":"https://mountainastrologer.com/tma/","name":"The Mountain Astrologer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mountainastrologer.com/tma/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#primaryimage","inLanguage":"en-US","url":"https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg","width":504,"height":381},{"@type":"WebPage","@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#webpage","url":"https://mountainastrologer.com/tma/a-very-wealthy-woman/","name":"A very wealthy woman.... - The Mountain Astrologer","isPartOf":{"@id":"https://mountainastrologer.com/tma/#website"},"primaryImageOfPage":{"@id":"https://mountainastrologer.com/tma/a-very-wealthy-woman/#primaryimage"},"datePublished":"2020-12-25T05:20:49+00:00","dateModified":"2020-12-25T05:47:01+00:00","author":{"@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mountainastrologer.com/tma/a-very-wealthy-woman/"]}]},{"@type":"Person","@id":"https://mountainastrologer.com/tma/#/schema/person/605cc36d0f3d502b5ad8cbe212789a45","name":"Mary Plumb","image":{"@type":"ImageObject","@id":"https://mountainastrologer.com/tma/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=96&d=blank&r=g","caption":"Mary Plumb"},"sameAs":["http://maryplumb.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Astrologer &raquo; A very wealthy woman&#8230;. Comments Feed" href="https://mountainastrologer.com/tma/a-very-wealthy-woman/feed/" />
<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/wp-embed.min.js?ver=9680703c56def724efa294ac4ac1b811'></script>
<link rel='https://api.w.org/' href='https://mountainastrologer.com/tma/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainastrologer.com/tma/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainastrologer.com/tma/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mountainastrologer.com/tma/?p=8437' />
<link rel="alternate" type="application/json+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fa-very-wealthy-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainastrologer.com/tma/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainastrologer.com%2Ftma%2Fa-very-wealthy-woman%2F&#038;format=xml" />
<style type="text/css">

</style>
		<style type="text/css" id="wp-custom-css">
			#content p.headline5 {
    font-family: Georgia, "Times New Roman", Times, serif;
    font-size: 20px;
    line-height: 25px;
    font-weight: bold;
    color: #cf5123;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8437 single-format-standard elementor-default elementor-kit-7378">
<div id="container">

<div id="header">
   <img src="/tma/wp-content/themes/tma/images/tma-header.jpg" border="0" alt="the Mountain Astrologer magazine" />
	<h1>The Mountain Astrologer</h1>
  <h2>your gateway to understanding the cosmos</h2>
</div>

<div id="content_wrap">
<!--header.php end-->
	<div class="rsidebar-content-outer-wrap">
	<div class="rsidebar-content-wrap">

	<div class="page-headline-wrap">
		<h4 class="page_headline"><a href="/tma/tma-this-week">&laquo; <em>TMA This Week</em> article list</a></h4>
	</div>


<div class="digital-tma-buttons">
	<ul>
		<li class="digitalTMA"><h2><a href="//members.mountainastrologer.com/welcome/"><span>click to enter TMA's</span>Digital Edition</a></h2></li>
		<li class="bonus"><h2><a href="/offer.html">Digital Back Issue<br><span>Sale!</span><br /></a></h2></li>
		<li class="bonus" style="margin-top: 5px;"><h2><a href="/tma/FAQ/">Customer Service FAQs</a></h2></li>
	</ul>
</div>
<!--single.php-->

<div id="content">
 
	<div class="blog-pre-image"><p><a href="https://members.mountainastrologer.com/tma-back-issue-market/"><img class="alignnone size-full wp-image-8181" src="https://mountainastrologer.com/tma/wp-content/uploads/STA_TMA_web_Banner-1.jpg" alt="" width="1800" height="750" /><br />
</a><br />
<!-- <img class="aligncenter size-full wp-image-5250" src="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg" alt="" width="501" height="149" srcset="https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1.jpg 501w, https://mountainastrologer.com/tma/wp-content/uploads/500web-tma-pw-fm-banner-crop-1-300x89.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /> --></p>
</div><!-- .blog-pre-image -->
  
		<h2 id="post-8437"><a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/" rel="bookmark" title="Permanent Link: A very wealthy woman&#8230;.">A very wealthy woman&#8230;.</a></h2>
		<p class="postinfo"><b>By Mary Plumb</b> | December 24, 2020</p>
<div class="postspace2"></div>

	   <p><a href="https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg"><img src="https://mountainastrologer.com/tma/wp-content/uploads/Perp.jpg" alt="" width="504" height="381" class="aligncenter size-full wp-image-7085" /></a><br />
MacKenzie Scott was married to Jeff Bezos from 1993 to 2019. She worked closely with her husband to develop Amazon and the $38 billion divorce settlement made her the third-wealthiest woman in the world.</p>
<p>A month after the divorce, MacKenzie signed the Giving Pledge, an organization whose “stated goal is to inspire the wealthy people of the world to give at least half of their net worth to philanthropy, either during their lifetime or upon their death.” (1)</p>
<p>In 2020, she has given over $4 billion in gifts to a range of organizations. Her philanthropy has been unusual, not only in how “quickly and without much hoopla” she choose the nonprofits to help, but also selecting organizations that are often over-looked in philanthropic circles. (2) The traditionally Black institutions, Morehouse College and Howard University, community colleges, women-led organizations and non-profits focused on racial equality, LGBTQ equality, democracy and climate change are some of the 384 organizations (from each state, Puerto Rico and Washington, D.C.) that were gifted this year.</p>
<p>When she first announced her intentions, Scott wrote: “There’s no question in my mind that anyone’s personal wealth is the product of a collective effort, and of social structures which present opportunities to some people, and obstacles to countless others.” (3)</p>
<p>MacKenzie Scott has the Sun in Aries ruling the Leo 5th house; the Moon in Taurus is Lord of the Cancer 4th, both luminaries are in their signs of exaltation. There are five planets in Taurus in the 2nd house — the sign of money in the house of money.</p>
<p><strong>MacKenzie Scott</strong><br />
April 7, 1970<br />
6:20 a.m. PST<br />
San Francisco, CA<br />
(all charts: Whole sign houses, True node)<br />
<a href="https://mountainastrologer.com/tma/wp-content/uploads/chart1-10.gif"><img src="https://mountainastrologer.com/tma/wp-content/uploads/chart1-10.gif" alt="" width="550" height="554" class="aligncenter size-full wp-image-8453" /></a><br />
With Aries rising, the chart ruler Mars is at 22°15&#8242; Taurus. This is on the fixed star Capulus, the right hand of Perseus raising a sword to slay Medusa. Capulus is connected to strong, direct, focused energy.</p>
<p>Venus in her home sign Taurus, conjunct the exalted Moon is powerfully magnetizing. The first seven degree of Taurus are also Venus’s bounds; both Venus and Moon are in these degrees, thus, both are even more graced with Venus’s significations.</p>
<p>Venus rules the Taurus 2nd house of money and the Libra 7th of partners — the husband is tied to the wealth.</p>
<p>She was married on September 4, 1993. Transits that day show Mars (1st Lord) and Jupiter (8th Lord) exactly conjunct at 15° Libra in her 7th. Using profections (from the Ascendant), she was 23 and in a 12th house year, making Jupiter the Lord of the Year. Natal Jupiter is in the 8th house of money shared and gained from partnership.</p>
<p><strong>Biwheel:</strong> Inner: Scott, natal; Outer: Sunrise chart, wedding day, September 4, 1993.<br />
<a href="https://mountainastrologer.com/tma/wp-content/uploads/chart2-11.gif"><img class="aligncenter size-full wp-image-8439" src="https://mountainastrologer.com/tma/wp-content/uploads/chart2-11.gif" alt="" width="550" height="544" /></a></p>
<p>When the couple announced their divorce on January 9, 2019, transiting Mars was 5°45&#8242; Aries (in the 1st) opposite Uranus in 7th. Transiting Uranus was at 28° Aries, exactly conjunct the Ascendant.</p>
<p><strong>Biwheel:</strong> Inner: Scott, natal; Outer: Sunrise chart, divorce announcement, January 9, 2019.<br />
<a href="https://mountainastrologer.com/tma/wp-content/uploads/chart3-6.gif"><img class="aligncenter size-full wp-image-8440" src="https://mountainastrologer.com/tma/wp-content/uploads/chart3-6.gif" alt="" width="550" height="566" /></a></p>
<p>She was 48, a 1st house year; with Aries rising, Mars is the Lord of the Year. I love the image of Mars, always important for her as Lord of the Ascendant and Sun, and empowered by Capulus’s fierceness and will to cut through the red tape, shall we say, to get something meaningful accomplished.</p>
<p>Scott was born during the day, so the Sun in Aries is the sect light. Placed just above the horizon, the Sun in the 18th degree is one degree away from the 19th, the exalted degree. This is commanding sense of individuality and expressiveness, connected to the Leo 5th house of children and creativity. A mother of four (three sons and an adopted daughter from China), she is author who won an American Book Award in 2006 for her novel, <em>The Testing of Luther Albright</em>. She also founded an anti-bullying organization, <em>Bystander Revolution</em>, in 2014, another echo of Mars/Capulus.</p>
<p>The prenatal solar eclipse, set for the place of birth can hint at the overarching themes and purpose of the life. A month before her birth there was a total solar eclipse at 16°44’ Pisces.</p>
<p><strong>Prenatal solar eclipse:</strong> March 7, 1970, 9:42 a.m. PST, San Francisco, CA<br />
<img class="aligncenter size-full wp-image-8441" src="https://mountainastrologer.com/tma/wp-content/uploads/chart4-2.gif" alt="" width="550" height="543" /><br />
The chart has 26° Taurus rising (fixed star Algol), with Venus on her degree of exaltation, 27° Pisces. The Pisces stellium is in the 11th of social concerns; the ruler Jupiter also rules the 8th house of joint resources and is placed in the 7th of marriage. Again, a fortuitous connection between money and resources, philanthropy and partnerships.</p>
<p><strong>References and footnotes:</strong></p>
<p>(1) Biographical data: <a href="https://en.wikipedia.org/wiki/MacKenzie_Scott">Wikipedia</a><br />
<a href="https://www.astro.com/astro-databank/Scott,_MacKenzie">AstroDatabank</a> MacKenzie Scott, AA data.</p>
<p>(2) <a href="https://www.nytimes.com/2020/12/20/business/mackenzie-scott-philanthropy.html">N.Y.Times</a></p>
<p>(3) <a href="https://mackenzie-scott.medium.com/116-organizations-driving-change-67354c6d733d">Medium</a></p>
<p>(4) This technique can be useful if there is an unknown birth time; here are some earlier blogs on the subject.</p>
<p><a href="https://mountainastrologer.com/tma/michelle-obama-ann-romney/">Michelle Obama &#038; Ann Romney</a></p>
<p><a href="https://mountainastrologer.com/tma/michelle-obama/">Michelle Obama</a></p>

		
      <p>  <a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/#comments">3 Comments &#187;</a></p>


   <ul id="subscribe">
      <li class="email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=MountainAstrologer_TMA_ThisWeek&amp;loc=en_US" target="_blank">Receive new blog posts by email</a>&nbsp;&nbsp;|</li>
      <li id="feed"><a href="http://feeds2.feedburner.com/MountainAstrologer_TMA_ThisWeek" rel="alternate" type="application/rss+xml" target="_blank">Read blog posts in a feed reader</a></li>
   </ul>

      <h5 class="subscribe">Like what you see? &nbsp;&nbsp;<a href="http://mountainastrologer.com/standards/subscribe.html">Subscribe to The Mountain Astrologer</a></h5>

  <h4 class="page_headline" style="background: #f0924a; padding: 5px 10px; width: 60%; margin: 20px auto 0;"><a href="/tma/tma-this-week">&laquo; <em>TMA Weekly Blog Posts</em> article list</a></h4>
<br /><br />


	   
			<div class="comments">


			<h3 class="comments-title">3 Responses to "A very wealthy woman&#8230;."</h3>
 <p>Commenters:  <a href="http://en.gravatar.com/" target="_blank">set up your photo on gravatar.com</a></p>

			<ul class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-35137">
		<div id="comment-35137">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d0c2bdfc62357e1bb7df0c174502138d?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0c2bdfc62357e1bb7df0c174502138d?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn">Andre <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/#comment-35137">
			December 25, 2020 at 5:29 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Thank you Mary!<br />
Always interesting to read you.<br />
If I may add, Fortuna is at 17Tau22 and her Part of Acquisition (11th Sign from Fortuna) is right on Vesta.<br />
And the Ruler, Jupiter falls on the cusp of the 8th (Whole sign Houses) or 7th House (Placidus)<br />
Best wishes for 2021!<br />
Andre</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-35137' data-commentid="35137" data-postid="8437" data-belowelement="comment-35137" data-respondelement="respond" aria-label='Reply to Andre'>Reply to comment</a>		</div>
	</div>

	<ul class="children">
	<li class="comment byuser comment-author-mary bypostauthor odd alt depth-2" id="li-comment-35138">
		<div id="comment-35138">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/518d6b10a9f0d87366d7ab95597ed58d?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://maryplumb.com' rel='external nofollow ugc' class='url'>Mary Plumb</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/#comment-35138">
			December 25, 2020 at 7:53 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Hello Andre,</p>
<p>Thank you so much for your comments.</p>
<p>I love the addition of the Parts&#8230;a lot to see in this chart..one worthy of close observation, so thank you for joining me..(in my often eclectic approach..)</p>
<p>I so deeply appreciate the breath of technique astrology offers and keep being intrigued by the beauty of it all!</p>
<p>Have a happy and safe season</p>
<p>Mary</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-35138' data-commentid="35138" data-postid="8437" data-belowelement="comment-35138" data-respondelement="respond" aria-label='Reply to Mary Plumb'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-35149">
		<div id="comment-35149">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/eeb3db5ec54058c483a9d8fe9c0dc670?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/eeb3db5ec54058c483a9d8fe9c0dc670?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />						<div class="fn"><a href='http://www.SophiaVenus.com' rel='external nofollow ugc' class='url'>Arielle G</a> <span>says:</span></div>
		<div class="comment-meta commentmetadata"><a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/#comment-35149">
			December 29, 2020 at 9:55 am</a>		</div>

		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>I loved reading about this woman and what she has accomplished. Initially looking at her chart I wondered why no 11th House presence for such philanthropic efforts on her behalf. So I looked up the Venus Star Point, which for her is 4 Aquarius — in the 11th! This VSP brings in the Jupiter-Saturn opposition in the signs of wealth, making it into a T square which includes all the other Taurean planets as well. Recently, with Uranus barreling through all of this in her chart (since 2018) one can easily see how dramatically her life has changed. And how the world has benefitted from those changes! Thank you for posting.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-35149' data-commentid="35149" data-postid="8437" data-belowelement="comment-35149" data-respondelement="respond" aria-label='Reply to Arielle G'>Reply to comment</a>		</div>
	</div>

	</li><!-- #comment-## -->
			</ul>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tma/a-very-wealthy-woman/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+MountainAstrologer_TMA_ThisWeek+%28The+Mountain+Astrologer+%C2%BB+TMA+This+Week%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mountainastrologer.com/tma/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Enter comment - see live comment preview below the post box</label><textarea autocomplete="new-password"  id="f9860e9644"  name="f9860e9644"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa3c2b5b1f07fda5544c91b2c61bbaa0" );document.getElementById("f9860e9644").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='8437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

      
<!--single.php end-->
</div><!-- content -->


<div id="r_sidebar">

<!--r_sidebar.php-->

  <ul>
  	 <li class="facebook"><a href="https://www.facebook.com/pages/The-Mountain-Astrologer-magazine/112278112664" target="_blank" title="Visit Mountain Astrologer's Facebook page"><img src="/tma/wp-content/uploads/facebook_icon.png" style="width: 32px !important; height: 32px !important;" alt="Find us on Facebook" /></a></li>
	</ul>




  <ul>
    <li>
		<div class="blog-hdr">
			<a style="color: #DAD7AD;" href="/tma/tma-this-week/" title="Read TMA Blog">TMA Weekly Blog Posts</a>
		</div>
   	 <h2>This Week's Features</h2>
	    <ul>
                		      				    <li><a href="/tma/tma-this-week#a-very-wealthy-woman">A very wealthy woman&#8230;.</a>
                  <br /><span class="excerpt">MacKenzie Scott, Jeff Bezos&#8217;s former wife, is giving her wealth away and putting a welcomed new spin on philanthropy.
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/a-very-wealthy-woman/">read more...</a></span></li>
		      				    <li><a href="/tma/tma-this-week#a-silver-lining-in-aquarius-engineering-the-future-with-the-2020-jupiter-saturn-cycle">A Silver Lining in Aquarius: Engineering the Future with the 2020 Jupiter–Saturn Cycle</a>
                  <br /><span class="excerpt">Mundane astrologer Raye Robertson offers a succinct and skillful assessment of the possibilities brought by the Great Conjunction. 
&nbsp;&nbsp;<a href="https://mountainastrologer.com/tma/a-silver-lining-in-aquarius-engineering-the-future-with-the-2020-jupiter-saturn-cycle/">read more...</a></span></li>
		             	      </ul>
    </li>
  </ul>


	<ul>
    <li><h2>Previously featured</h2>
	    <ul>
        
        
        		      				    <li><a href="https://mountainastrologer.com/tma/the-mercury-elemental-year-of-air-2021/">The Mercury Elemental Year of Air 2021</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/dolly-partons-gift/">Dolly Parton&#8217;s gift&#8230;</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/heres-to-a-new-era/">Here&#8217;s to a new era&#8230;</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/pholus-the-lid-comes-off/">Pholus &#8220;the lid comes off&#8221;</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/2020-20-20-a-post-election-analysis/">2020 20/20: A Post-Election Analysis</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/lets-look-ahead-a-bit-the-great-conjunction/">Let&#8217;s look ahead a bit: the Great Conjunction</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/just-in-time-october-full-moon/">Just in time &#8211; October Full Moon</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/election-2020-an-astrological-moving-picture/">Election 2020: an astrological moving picture</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/why-be-vulnerable/">&#8220;Why be Vulnerable?&#8221;</a></li>
		      				    <li><a href="https://mountainastrologer.com/tma/the-cluster-effect-when-planetary-triggers-converge/">The Cluster Effect: When Planetary Triggers Converge</a></li>
		             		    </ul>
    </li>
  </ul>


        <ul>
          <li><h2>Category Archives</h2>
		        <ul>
              	<li class="cat-item cat-item-6"><a href="https://mountainastrologer.com/tma/category/a-glance-at-the-heavens/">A glance at the heavens</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mountainastrologer.com/tma/category/best-of-astrology-blogs/">Best of astrology blogs</a>
</li>
	<li class="cat-item cat-item-3 current-cat"><a aria-current="page" href="https://mountainastrologer.com/tma/category/from-the-magazine/">From the magazine</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mountainastrologer.com/tma/category/planet-tracks/">Planet Tracks</a>
</li>
		        </ul>
          </li>
        </ul>




<!--r_sidebar.php end-->


</div><!-- #r_sidebar -->
	</div><!-- .rsidebar-content-wrap -->
	</div><!-- .rsidebar-content-outer-wrap -->

<div id="l_sidebar">

<!--sidebar.php-->


  <ul id="nav">
    <li id="nav_home"><a href="/tma/"></a></li>
    <li id="nav_subscribe"><a href="/tma/subscribe"></a></li>
    <li id="nav_new"><a href="/standards/new_to_astro/new.html"></a></li>
    <li id="nav_back_issue"><a href="/tma/back-issues/"></a></li>
    <li id="nav_ed_choice"><a href="/standards/editor's choice/articles_home.html"></a></li>
    <li id="nav_article_index"><a href="/standards/tma_index/tma_index.html"></a></li>
	 <li id="nav_advertise"><a href="/tma/advertise/"></a></li>
	 <li id="nav_contact"><a href="/standards/contact_us.html"></a></li>
	 <li id="nav_special_offer"><a href="/offer.html"></a></li>
  </ul>


<!--sidebar.php end-->


</div>
	</div><!-- #content_wrap -->


</div><!-- content_wrap -->
<div style="clear:both;"></div>
<div id="footer">
<!--footer.php-->

  <div id="footer-left"></div>

<p>&copy; 2020 The Mountain Astrologer. All rights reserved.</p>
                 <!--necessary-->
	
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar  left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
      <a href="https://mountainastrologer.com/tma">
      MENU    </a>
      </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5521"><a href="https://mountainastrologer.com/tma/">Home</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="/order.html">Subscribe to TMA</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="/standards/new_to_astro/new.html">New to Astrology?</a></li>
<li id="menu-item-5524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5524"><a href="/back_issues/bi_home.php">Back Issues of TMA</a></li>
<li id="menu-item-5526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5526"><a href="/standards/tma_index/tma_index.html">Article Index for your TMA Library</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://mountainastrologer.com/tma/advertise/">Advertising in TMA</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/standards/contact_us.html">Contact Us</a></li>
<li id="menu-item-5528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5528"><a href="/offer.html">Special Offer from TMA</a></li>

     
</ul>
				
				</div>
			</div>
			<script type='text/javascript' src='https://mountainastrologer.com/tma/wp-includes/js/comment-reply.min.js?ver=9680703c56def724efa294ac4ac1b811'></script>
</div><!-- footer -->
</div><!-- container -->

<!-- Google analytics -->
</body>
</html>
